Highlighted
New Member.
206 views

DP10 new install with MSL4048, Autoconfig reports No drives found

Just installed DP10 and the 10.04 update.  then connected up the new MSL4048 with an LTO7 drive in it.  Do an Autoconfigure and the result is seemingly that it finds the library, but reports No drives found.

Ran devbra -dev, it finds the library but reports it as a MSL2024, of which I do have one,  although the drive serial number reported is the correct drive in the MSL4048.

I have included a screenshot with the relevant information.  Any hints would be appreciated

0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: DP10 new install with MSL4048, Autoconfig reports No drives found

Hello @Doug Shy

First of all, and as personal recommendation, if you are doing a new fresh install is better if you install a newer version than 10.04. Starting in DP 10.20, all the newer versions are quite better than 10.04

Secondly, I will recommend you to reconfigure the library from OS side. Looks like is not properly configure there. And that is why DP cannot configure it either. 
These are the steps: 

  1. Open the iSCSI Initiator in the server you want to use as Media Agent. 
  2. Remove al the discovered targets related to the MSL 4048. Just keep any other target for any other task. 
  3. In Target field, add the name or the IP of the library that you want to configure. 
  4. Click on Quick Connect and all the devices should be recognized. 
    Note: If for some reason the library is still not being recognized properly, you will need to contact your OS and hardware support team. 
  5. Confirm with devbra -dev command. 

Remember that DP works over an OS, so, if the OS does not recognize the library properly, DP cannot configure it. 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
New Member.

Re: DP10 new install with MSL4048, Autoconfig reports No drives found

I should propably have mentioned that the MSL4048 drive is FC attached, and DP10 is installed on a ESXi VM, if that makes a difference.  I don't currently have any iscsi hardware.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: DP10 new install with MSL4048, Autoconfig reports No drives found

I think that this could be the problem. 

Will be better if you request support to HP to help you in the configuration of the library in the OS. They should know how to do that. 

 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: DP10 new install with MSL4048, Autoconfig reports No drives found

Hello @Doug Shy,

If you start fresh, get a copy of the recent Data Protector A.10.50. It is a one step installation and you get all the latest fixes and support.


@Doug Shy wrote:

I should propably have mentioned that the MSL4048 drive is FC attached, and DP10 is installed on a ESXi VM, if that makes a difference.


It does. If you have a physical server (Windows or Linux) that can act as a Media Agent please attach the tape library there even if the Cell Manager runs as a VM. This ensures that the CM VM can be moved using vMotion and does not fail to access backup devices after a HA event (start VM on different host).

Looking at the current HPE BURA Support Matrix this is not supported.

2019-08-29_09h08_52.png

Best Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.