Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
6870 views

Data Protector 6.2 w/ Windows 2008 R2 Hyper-V Cluster

Hi,

 

I have followed all the installation and configuration steps of the "Integration Guide for Virtualization Environments" for Hyper-V and when I try to configure a Backup Specification in the "Virtual Environment" section the client list is empty. Since this is empty I´m not able to continue configuring the backup specification for my Hyper-V Virtual Servers.

 

I installed the client software on each of the 4 node cluster members (Disk Agent, Media Agent, MS Volume Shadow Copy Integration, Cluster Server) in cluster aware mode. Imported each of the 4 nodes in cell manager as Hyper-V systems and imported also the vitual host of the cluster. The backup server is the cell manager server which has the "Virtual Environment Integration" installed - cell manager/backup host.

 

Executed the "omnidbvss -resolve -apphost HyperVNode" for each node (4) and enabled auto of volumes on Hyper-V systems - MOUNTVOL /E.

 

All systems are Windows Server 2008 R2 (VM, Hyper-V Hosts and Data Protector Cell Manager)

 

Hope someone can help me with this. Have searched HP Site for Data Protector 6.2 patches but had no luck.

I have attached a "screenshot" of the problem.

 

Regards,

 

 

Tags (1)
0 Likes
11 Replies
Absent Member.. Absent Member..
Absent Member..

Hi, just try the following:

 

Open your DP GUI, go to "Clients". right click on the second "Clients" pane and choose "Import".

Type the client name and select the appropiate option and it's done

 

Javier

0 Likes
Absent Member.. Absent Member..
Absent Member..

Hi,

 

We have 3 Node Cluster DataCenter 2008R2 and uses Data protector 6.20 patched.

 

We have the same problem i have the imported as you see at the picture attached "ms_cluster.jpg"

 

But when i go to backup do not see any VM's in the Cluster picture "backup_2.jpg"

 

When i try import the Hosts as Hyper-v i just get a icon with a question mark in it, Picture "question.jpg"

 

All hosts are installed with VSS and virtual environment agents

 

Really want to backup up our VHD files online.

 

Thanks

Best Regards
Heino

Please assign Kudos - How to assign...
0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Make sure you followed the right way to install the hyper-v clients.

I imported first the hyper-v nodes as dataprotector clients and then dit an import again but then as Hyper-v.

You should do this laso for the cluster.

 

Also make sure you have the VSS and virtual intergration installed on all the nodes.

 

In your backup application select the hyper-v cluster and then all should word. 

0 Likes
Absent Member.. Absent Member..
Absent Member..

Thanks ,

 

Wich Agents (Components) have you installed on the Nodes ?

 

I did install (see picture).

 

When inporting the Cluster, you import the Cluster as Data protector Client, and after that you import the Cluster as Hypver-V ?   exact same procedure as with the Nodes ?

 

Best Regards
Heino

Please assign Kudos - How to assign...
0 Likes
Absent Member.
Absent Member.

No, te hace falta importar los nodos como Hyper V... checa la foto:

 

Saludos

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

 

Hi,

 

I'm facing the same issue, did any one managed to find the solution.

0 Likes
Absent Member.. Absent Member..
Absent Member..

Hi All

 

The thing is that it has never worked with HypverV cluster and DP 6.20.

 

HP have released the Patch b6.21 and with that patch it works like a charm.

 

The Patch got released late December.

 

Reply if you have any questions

 

Regards

Best Regards
Heino

Please assign Kudos - How to assign...
Tags (2)
0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

HP DP 6.21 works fine except for an issue I'm still facing

When I'm configuring the backup job and select the cell manager as backup host the configuration fails , not matter user I use in the configuraiton.

If I use a cluster node as backup host I can complete the configuration

can anyone help me with the issue

?

thanks

 

0 Likes
Absent Member.. Absent Member..
Absent Member..

Hi Stefano,

 

What do you choose to use as client ?

//Heino

Best Regards
Heino

Please assign Kudos - How to assign...
0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Hi , what do you mean with " as a client? "

I'm using , often , the cell manager as backup host but , in the past , got some problem with configuration ,

 

With the latest 6.21 "general patch" things got much better .

Now for example VM are reported directly under the cluster , not under single nodes .

I'm using the cluster itself as backup host and found it working fine

 

HTH

Stefano Colombo

0 Likes
Absent Member.. Absent Member..
Absent Member..

Hi,

 

I have attached a picture. Then you can se what i mean with Client.

//Best Regards

Best Regards
Heino

Please assign Kudos - How to assign...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.