Highlighted
Absent Member.
Absent Member.
1839 views

Data Protector 6.2 with SAP DB Integration

Hi

 

I am trying to setup a SAP integration backup to take MaxDB online Database backup through Data Protector 6.2.I selected config and data for bakup but it was giving me an error as below when I start a backup session.


Error: Unable to read the configuration value `All' for SAPDB instance `SID'.

 

 

Any suggestion?

 

Thanks in advance

0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Could you please provide details on the used operating system and MaxDB version. Could be an unsupported configuration. Need to check the support matrix first.

Regards,
Sebastian
---
Please use the Like button below, if you find this post useful.
0 Likes
Highlighted
Cadet 3rd Class Cadet 3rd Class
Cadet 3rd Class

I think you have SLES 11 with MaxDB 7.8. You can ask for the patch SSPLNX620_007 at HP-Support.

 

Greets

Marko

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hello.

 

@SIAU wrote:

I think you have SLES 11 with MaxDB 7.8. You can ask for the patch SSPLNX620_007 at HP-Support.

 

Greets

Marko


 

Thank You very much, Marko.

I'm having the exact same problem and you just pointed me out in the correct direction.

 

I also have SLES 11 with MaxDB 7.8

 

I can't find the SSPLNX620_007 patch, but I realize that was released already a "HP DataProtector 6.21".

Can this problem be corrected in this new version? 

Sorry. Only now I noticed that the original poster of this message already has it and still has this problem.

 

How can I ask for this?
I have DP support, and I already searched openview.hp.com website, and came out with nothing.

(Pls excuse my ignorance on this? Don't even know what SSP is)

 

TIA

raa

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

SSPLNX620_007 is a Site Specifc Patch (SSP) that needs to be requested via HP Support - not able to download via SSO portal. It works on 6.20 and Support can provide information what regular patches are prerequisite for this SSP. 6.21 is just a patch bundle and does not include MaxDB 7.8 on Linux either. I can confirm that this SSP will work on 6.21.

Regards,
Sebastian

---
Please use the Like button below, if you find this post useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.