Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Henry_52 Absent Member.
Absent Member.
4123 views

Data Protector Inet port number

Jump to solution
Hello,

I installed Data Protector to Windows 2003 Server. Data Protector Inet uses 5555 but that number already used by some process.
How can I change Inet port number for Data protector.
Please let me know.

Thank you.

Henry
0 Likes
1 Solution

Accepted Solutions
Highlighted
Scott McIntosh_ Absent Member.
Absent Member.

Re: Data Protector Inet port number

Jump to solution
You'll have to set Port=X in the OmniBack\config\options\global file, as well as correct the two InetPort registry entries somewhere under HKLM\Software\H-P\OpenView\OmniBackII.

Stop the services before messing with these items.

Thanks,
Scott
HP Support
3 Replies
Highlighted
Scott McIntosh_ Absent Member.
Absent Member.

Re: Data Protector Inet port number

Jump to solution
You'll have to set Port=X in the OmniBack\config\options\global file, as well as correct the two InetPort registry entries somewhere under HKLM\Software\H-P\OpenView\OmniBackII.

Stop the services before messing with these items.

Thanks,
Scott
HP Support
Hoang Chi Cong_ Absent Member.
Absent Member.

Re: Data Protector Inet port number

Jump to solution
Hi henry.
Yes, you can modify the omniport.
First, vi the global file (/etc/opt/omni/options).
By default, the port number is 5555. So that if you want to change to another port, you asign the new port:

Port=InetPortNumber

Second, you have to modify in the /etc/services file.
default:
omni 5555/tcp # OMNIBACK-II

Then stop and start again all of the services.
To mornitor the inet, you can see in the /var/opt/omni/log/inet.log

Hope this helps and goodluck!

Jimkery



Looking for a special chance.......
0 Likes
Regular Contributor.. Ulrich Windl Regular Contributor..
Regular Contributor..

Re: Data Protector Inet port number

Jump to solution
In DP 10.10 The registry path is HKLM\SOftware\Hewlett-Packard\OpenView\OmniBackII\Common\InetPort, and the re is no file C:\ProgramData\OmniBack\config\options. Neither an entry in c:\windows\system32\drivers\etc\services. The default port is 5565, too. And there is a "omnicc -update_local_port 12345" that does the job!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.