Highlighted
New Member.
1748 views

Data Protector Manager 10.0 - Invalid Message Format

Hello,

 

I recently updated from Data Protector 8 to 10.00 Build 306.

Now the data protector manager is showing for almost all menus the error 'Invalid Message Format'.

Some menus open anway, but most are inaccessible e.g. Device&Media - Devices; Device&Media - Media - Pools.

 

I already searched on google, but just found a patch to be applied to previous versions. Nothing applicable to version 10.

 

Thanks for any help or suggestions

Michael

0 Likes
7 Replies
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Re: Data Protector Manager 10.0 - Invalid Message Format

Same problem as described, also Home brings

[154:710] Unable to launch home context.

Any update or workaround?

Thanks!

BR
Tobias

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: Data Protector Manager 10.0 - Invalid Message Format

Please try removing all Proxies from IE internet settings and reopen DP UI .it will work

Regards,
Ranjith
0 Likes
Highlighted
New Member.

Re: Data Protector Manager 10.0 - Invalid Message Format

Hi guys,

Did the IE Solution work for you?

I did a fresh install CentOS7.0 + DP 10.03 and I'm having the same 2 problems ( [154:710] Unable to launch home context and Invalid Message Format ).

I've no proxy whatsoever configured.

RG

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Manager 10.0 - Invalid Message Format

Hello JPereira,

I have not seen this so far. Are the services up and running on the Cell Manager? Any issues in the AppServer logs? I guess the Windows GUI is also running A.10.03 and secure peering has been configured from both ends. Can you share screenshots?

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..

Re: Data Protector Manager 10.0 - Invalid Message Format

Dear Sebastian

I recently upgraded DP from 9.09 to version 10.03. I can see all the clients installed , all the sessions in IDB

And my IDB is checked and perfectly fine. But when i try to access the Devices tab in GUI im also getting the same error

No proxies are enabled. Please find the below screenshot of errorinvaliderrormsg.PNG

 

0 Likes
Highlighted
Visitor.

Re: Data Protector Manager 10.0 - Invalid Message Format

I did a clean install of Data Protector 10.03 on Red Hat Enterprise Linux 7.5. 

Ran into so many errors from

1) Bad Message Format 12:1009,

2) 154:710 Unable to launch home content,

3) Invalid message format

4) Error while adding group 159:9995

Upgraded to Data Protector 10.04 and errors persisted.

Never battled so much with Data Protector and been installing it from Omniback days. 

Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: Data Protector Manager 10.0 - Invalid Message Format

Hi,

 

Last day i added new user datails in below folder

C:\ProgramData\OmniBack\server\db80\pg\pg_ident.conf

then next day, i get same error.

I erased which user added then restart to all of the hpdp services in windows.

problem fixed.

I hope so, it will help you too.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.