Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
sramb1 Absent Member.
Absent Member.
4707 views

Data Protector Schedules are not starting automatically

Hello,

 

I've installed Data Protector 6.2 on Windows 2008 Server. I've installed clients and added them to the cell manager. created a backup specification and scheduled it to run everyday. But the schedule is not running automatically, when I'm starting the backup manually, it runs perfectly fine.

 

I've updated the licenses. I could not understand where's the issue is. Could somebody please help me in resolving this.

 

Thanks in advance.

0 Likes
11 Replies
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Schedules are not starting automatically

Hello

 

Please upload debug.log file from cell server c:\program data\omniback\log.

 

Something must be recorded inside.

0 Likes
rgb99 Outstanding Contributor.
Outstanding Contributor.

Re: Data Protector Schedules are not starting automatically

Try omnitrig -start to enable the scheduler. After that, schedule the job to run soon for a test.  A manual start of the job does not matter if the scheduler is enabled or not.

 

Also share the output of omnisv -status

0 Likes
Seetha Ram Batt Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

Hello JBasilio,

 

PFA, debug log.

0 Likes
Seetha Ram Batt Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

Hello rgb99,

I've tried that, but no luck. Below is the status

C:\Users\Administrator>omnisv -status
ProcName Status [PID]
===============================
rds : Active [3144]
crs : Active [4136]
mmd : Active [1560]
kms : Active [3872]
uiproxy : Active [4544]
omniinet: Active [1228]
Sending of traps disabled.
===============================
Status: All Data Protector relevant processes/services up and running.
0 Likes
ranjithpk Honored Contributor.
Honored Contributor.

Re: Data Protector Schedules are not starting automatically

Could you please do sync of time of Cell managers and clients and try once?

Regards,
Ranjith
0 Likes
Seetha Ram Batt Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

How to sync time?

0 Likes
ddonev Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

Hello,

 

Check which user is running the Data Protector CRS service on your Cell server. Make sure this user has sufficient access rights (Domain admin for example), and most importantly - make sure it is added to the Data protector user list, ADMIN  group (DP GUI).

Seetha Ram Batt Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

Hello ddonev,

 

I've checked this. CRS and Proxy are running with Domain User ID and this used id is in Admin group of DP. But still my schedules are not running automatically.

 

Could you please suggest, what I need to do here, to resolve the issue.

 

Many thanks in advance.

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Schedules are not starting automatically

2/25/2013 9:30:05 PM OMNIB.3156.3880 ["/omnibackup.c $Rev: 11464 $ $Date:: 2010-07-27 21:20:13":3965] A.06.20 b370
[Process] CanBackup faile

 

If you get the error "CanBackup failed", it is most likely a permissions issue.

Please check to see what User is used to log in with the CRS service. The CRS service should use an Administrator account, either Domain or Local.    

dcampregher Outstanding Contributor.
Outstanding Contributor.

Re: Data Protector Schedules are not starting automatically

Hi,

 

Wich domain are you using ? ( Active Dierctory or Open LDAP eg )

 

Create a user in the local server ( Cell Manager ) and add this user into "Administrators" local group. Then, add this new user to admin group into Data Protector and after change the CRS and UIProxy to log onwith this new user.

Restart the services.

 

One question: do you see the schedules into the Schedule tab in the JOB configuration ? If yes, this jobs are don't "disable" ?

 

Best regards

Diogo

-----------
Please assign Kudos
0 Likes
zulz Absent Member.
Absent Member.

Re: Data Protector Schedules are not starting automatically

I had the same issue. The scheduled jobs just dont run accordingly.

In my case the cell server is Solaris.

Restarted the server cron process and it fixed the issue.

eg:

ps -ef | grep cron

Killed the PID for cron and then restarted with /usr/sbin/cron

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.