mdecker77
Visitor.
240 views

Data Protector Support for Oracle Database 19c

Oracle has release Database Version19c in April 2019 but it seems that there is no support for it in Data Protector.

I found in "Platform and Integration Support Matrix" (https://docs.microfocus.com/DP/SupportMatrix/10.20/Platform_Integrtn_SptMtx_10.x.pdf) that Oracle Database Version 19c is not yet listed. 

Will this mean that support for 19c will only be available in a future version of data protector? Do you have a rough estimate on when this will happen? 

Can you give a statement about the usability of Oracle Database 19c with Data Protector 10.30? Can we use this database version despite the lack of certification?

 

 

 

Tags (2)
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Support for Oracle Database 19c

Hello @mdecker77

Currently there is an idea to support Oracle 19c. 

https://community.microfocus.com/t5/Data-Protector-Idea-Exchange/Oracle-19c-support/idi-p/1790195

I checked the support matrix for 10.40 and is still not there. 

The support matrix shows the versions that development tested the software. We will need to wait until they deliver this feature to see if add support to all the versions or they need to add it in the new release. 

You can try to test it and make it work, but unfortunately, support will not be able to help you until the version is in a Support Matrix. 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
Joe Watzko Valued Contributor.
Valued Contributor.

Re: Data Protector Support for Oracle Database 19c

Still not in 10.50, 6 month after release date ☹️

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Data Protector Support for Oracle Database 19c

Hello @mdecker77,

While I can't comment on the actual status of the Oracle 19c certification I can give you a few generic information on the process.

A certification test for a new application version is usually done with the latest Data Protector version. If it fails changes need to be implemented into a new Data Protector version to make it work. In this case there is no support unless a new release is released. If it passes then the support matrix is updated for the existing Data Protector version. The support matrix itself is updated on a monthly basis.

Do you need basic Oracle 19c support (e.g. on Windows and Linux) or ZDB/IR support?

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.