Trusted Contributor.. Ankit Verma Trusted Contributor..
Trusted Contributor..
1280 views

Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Jump to solution

While performing DP upgrade from version 9.09 to 10.03 faced issue with Migration Schedule. Tried to manually migrate schedule using the command  omnidbutil .exe-migrate_schedules getting the error as below

migrating schedule VEAgent Backup_Spec_1...failed. error: Access denied. No permission for this api.

 

0 Likes
1 Solution

Accepted Solutions
Trusted Contributor.. Ankit Verma Trusted Contributor..
Trusted Contributor..

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Jump to solution

Thanks for the inputs, I raised a case with DP support and was able to get the issue fixed.

The issue was the service account we were using for the upgrade was added in another User group too with restricted access in the Cell Manager and while we were running the installation the service account added in the group with restricted access was taking precedence over the admin privileges group.

View solution in original post

3 Replies
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Jump to solution

Hello,

Sorry you are having trouble.  I recommend opening a case with the support organization.

 

Best Regards

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Jump to solution

Hi @Ankit Verma,

Please apply 10.04 on top of 10.03 and run omnidbutil -migrate_schedules from an elevated command prompt (if this is Windows). Does it work now? Is this a standalone server or cluster? Where is the IDB located?

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Trusted Contributor.. Ankit Verma Trusted Contributor..
Trusted Contributor..

Re: Data Protector Upgrade 9.09 to 10.03 - Migration Schedule Failed

Jump to solution

Thanks for the inputs, I raised a case with DP support and was able to get the issue fixed.

The issue was the service account we were using for the upgrade was added in another User group too with restricted access in the Cell Manager and while we were running the installation the service account added in the group with restricted access was taking precedence over the admin privileges group.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.