Ball Lam Absent Member.
Absent Member.
2194 views

Device address not found

im want to backup data from client PC to host server but always prompt that failed message as below:

[Normal] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:44:31 AM
STARTING Media Agent "IBM:ULT3580-TD4_nsguard-fw"

[Warning] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:44:32 AM
The device "IBM:ULT3580-TD4_nsguard-fw" could not be opened("Device could not be accessed")

[Normal] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:44:32 AM
Starting the device path discovery process.

[Critical] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:44:32 AM
[90:1004] Device address not found.

[Normal] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:44:32 AM
Device path discovery process finished.

[Normal] From: BMA@nsguard-fw "IBM:ULT3580-TD4_nsguard-fw" Time: 5/6/2009 4:45:08 AM
ABORTED Media Agent "IBM:ULT3580-TD4_nsguard-fw"

[Critical] From: BSM@nsguard-fw "07012009" Time: 5/6/2009 4:45:39 AM
None of the Disk Agents completed successfully.
Session has failed.

i don't know what's issue of DataProtector config. or sth wrong and i've to just update the patch (MediaAgent,DiskAgent, Cell console, Cell server & Core) but also can't to backup with session!!

HP DataProtector Openview Ver. A6.0
0 Likes
3 Replies
Scott McIntosh_ Absent Member.
Absent Member.

Re: Device address not found

You configured within Data Protector a device file or scsi address of the IBM Ultrium-4 tape drive on the nsguard-fw server. Seems that value is incorrect.

Device address not found on a discovery means the serial number stored within Data Protector for that device is not being found on the server.

Is the tape drive actually there? Can you use it with something other than DP?

Helps to know the OS hosting the device.

Thanks,
Scott
0 Likes
Alexander Pino, Absent Member.
Absent Member.

Re: Device address not found

Before you PANIC.. 🙂 Sometimes this issue can be resloved by simply "Reload" the Device Serial Number" found in your GUI's Devices & Media/Devices/Drives
It is, what it is!
0 Likes
mpullan Absent Member.
Absent Member.

Re: Device address not found

Pino,

Having same error and attempted to do your fix. I then tried to format a tape using that drive with no luck.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.