Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
709 views

Error Installing Exchange integration

I'm trying to install the MS exchange integration on an Exchange 2010 Sp2 Server .

I'm running the DP ( 6.21)  setup on the server and selecting as usual the integration for exchange but the setup fails with the following errors

2 Feature MS Exchange 2010 Server cannot be installed because MSI file is missing.

2 Feature MS Exchange Integration cannot be installed because MSI file is missing.

2 {75A86BD8-2AF1-49AA-9576-AF6531456DE1}: related product unexpectedly absent from the system.

2 {059383E3-8A98-4AB7-8B5B-7C4E7A5AF7DE}: related product unexpectedly absent from the system.

2 Service Data Protector Inet did not start.

0 Configuration of cell adamo.legospa.loc successfully updated

 

can anyone help with it ?

thanks

 

0 Likes
1 Reply
Absent Member.. madzharov Absent Member..
Absent Member..

Re: Error Installing Exchange integration

Hi Stefano,

 

try accessing the installation server over the network - \\servername\Omniback\x8664\ and check if msese.msi and e2010.msi are present. If yes - try starting setup.exe from the same folder.

 

Regards

Nikolay

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.