Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
edwardhsu08 Absent Member.
Absent Member.
2887 views

Error during strat of VSSBar - None of the Dsik Agents completed successfully.

Hi

 

 

When i backup VM on Hyper-V and I have a issues with backup

There is so little information to search on.

Does anyone know how to resolve this error?

 

 


the error message:

[Normal] Form: OB2BAR_VEPA_BAR@vms2.pas-furukawa.com.tw "HyperV"
Starting backup of VM(s)...:
'DB (GUID:D55C9C3C7DB1-7DB1-4A7F-90A0-E8D0BA0BADB4)'

 

[Critical] Form: OB2BAR_VEPA_BAR@vms2.pas-furukawa.com.tw "HyperV"
Error during start VSSBar.

 

[Normal] Form: BSM@ads2.pms-furukawa.com.tw "test_disk"
OB2BAR application on "vms2.pms-furukawa.com.tw"disconnected.

 

[Critical] Form: BSM@ads2.pms-furukawa.com.tw "test_disk"
None of the Disk Agents completed successfully.
Session has failed

 


Tags (1)
0 Likes
4 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Error during strat of VSSBar - None of the Dsik Agents completed successfully.

What is the Data Protector version? Do you backup a VM on a single host or a cluster? Has this ever worked and/or does only this VM fail? Have you checked the eventlogs of the Windows Hyper-V host during backup?

 

Regards,

Sebastian

---
Please use the Like button below, if you find this post useful.
0 Likes
edwardhsu08 Absent Member.
Absent Member.

Re: Error during strat of VSSBar - None of the Dsik Agents completed successfully.

Dear Sebastian:

 

 

I install Data Protector 6.20 and upgrade to 6.21.

I backup a VM on a cluster.

I can backup a VM to physical Tape but can not backup to disk.

 

0 Likes
Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Error during strat of VSSBar - None of the Dsik Agents completed successfully.

Never seen an issue where a specific object - in your case a VM - could be backed up to one device but fails when it is backed up to another device. Especially the error message looks like the integration itself fails, not the transport of the data. What type of disk device are you backing up to? I expect the disk device is located on an other media agent than the tape device, right? Do you perform backup using VEPA integration or VSS?

 

Please provide a complete session report of a working backup to tape and not working to disk. (saved in ASCII files, please)

 

Regards,

Sebastian

---
Please use the Like button below, if you find this post useful.
0 Likes
edwardhsu08 Absent Member.
Absent Member.

Re: Error during strat of VSSBar - None of the Dsik Agents completed successfully.

Dear Sebastian:

 

Detial LOG in Attachments.Please help me to view. Thanks a lot.

I use backup type is "local or network backup"  not  " VSS".

And my disk destination is from storage.

Thanks a lot.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.