Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
mrtro
Visitor.
270 views

Exchange 2010 database restore slow

Jump to solution

Running Data Protector for Exchange version 7.1.6.0 to protect two Exchange 2010 servers in DAG.
Seeing a very slow rate for the restore, it takes more than three times as long to perform restore as it does to perform backup of the same database.

Are there any options that can be used in the confirguration files to speed up restore or is there anything we can do to improve this?

Best regards,
Mrtro

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: Exchange 2010 database restore slow

Jump to solution

Hello @mrtro

Could you please confirm me the version that you have on CM and Exchange server (omnicc -ver and omnicheck -patches). 

Also, we need to remember that the restore process is slower because the writing process is slower. Also, we need to remember that process also mount the database (if selected). 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: Exchange 2010 database restore slow

Jump to solution

Hello @mrtro

Could you please confirm me the version that you have on CM and Exchange server (omnicc -ver and omnicheck -patches). 

Also, we need to remember that the restore process is slower because the writing process is slower. Also, we need to remember that process also mount the database (if selected). 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Exchange 2010 database restore slow

Jump to solution

Hi @mrtro,

Besides of writing to the disk I would ask the question of the backup devices used and their location relative to the Exchange DAG node where you perform the restore. You should try to make sure that you restore to the DAG node which is close to the backup device and try to avoid unnecessary network traversals. If you share more details on the infrastructure, I might be able to give you more specific guidance.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.