Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
njdgomez23 Frequent Contributor.
Frequent Contributor.
447 views

GRE Hangs at loading when trying to request a new restore

Hello,

We currently have 2 environments at 2 different locations in an active / active configuration. Both site are identical in setup.

HP B6200 StoreOnce VTL

2 x Media server per site
DP A.09.07 build 109
Vsphere 6.0.0 build 3271482

GRE agent version and plugin version are not being displayed from the about section

For around 1 month now we have lost the ability at both sites to restore through the GRE plugin. As far as we can tell, nothing has changed from an infrastrutcure perspective and no updates applied.
When click on the plugin each screen (GRE Settings, GRE Requests etc) the screen hangs and just says loading and goes no further.

Our Network team has checked the firewalls and all ports are open.


Has anyone experienced a similar issue?

Cheers 

 

 

0 Likes
4 Replies
njdgomez23 Frequent Contributor.
Frequent Contributor.

Re: GRE Hangs at loading when trying to request a new restore

gre1.JPGgre2.JPG

0 Likes
njdgomez23 Frequent Contributor.
Frequent Contributor.

Re: GRE Hangs at loading when trying to request a new restore

gre3.JPG

0 Likes
Silva Trusted Contributor.
Trusted Contributor.

Re: GRE Hangs at loading when trying to request a new restore

Last 2 months I have same symstom but when I  selecting Linux mount proxy. Supporter do lots of work and basically have imported Mount Proxy with IP address, mounted NFS share on target VM and the operation done.. You have to make sure target client able to access mount proxy server or GRE agent able to contact vCenter plugin also.

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GRE Hangs at loading when trying to request a new restore

@njdgomez23

Check the cell_info file for the component vmwaregre_agent, login into each hosts and kill any vmwaregre_agent.exe if there's any process hanging.

Try again.

If still fails, Please duplicate the issue. and collect the virgo_log from the vCenter and upload it here.

If there's not enough information to determine the root cause. I would recommend first to upgrade at least to 9.09 since 9.07 is a very old build version and then open a support case to enable debugs for the Web Client service and INET debugs from each Mount Proxy.

Thanks,

Best Regards

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.