ronlevyca Trusted Contributor.
Trusted Contributor.
3210 views

GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgrade

Jump to solution

Upgraded both my Cell Managers from 9.09 to 10.03 and they look to be working fine.

Connected to them with my windows desktop GUI version 9 and it downloaded a new cert, and then worked okay.

Of course I want to upgrade my desktop GUI to 10.03.  When I did it, I was then unable to log in to my Cell Managers - it fails with 12:1602 Cannot access the Cell Manager system (inet is not responding).  But I can still log in with a DP 9 Windows client manager.

My windows desktop is not a 'client' of the Cell Manager - I just use it to run the GUI.  We use DHCP for our desktops so my desktop doesn't have much of a hostname or a permanent IP address.  I have played around with:

omnicc -secure_comm -configure_peer

/omnicc -secure_comm -configure_for_gui

on both sides and gotten fingerprints acknowledged.  I've used hostnames and ip addresses just in case.

1.  How can I check to see if my windows client GUI is trying to connect on 5555?  Where is that set?  I upgraded from the windows client gui version 9.

2.  What's the procedure for systems where you're just running a GUI client?

 

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello @ronlevyca,

I'm glad it is finally working for you. Can you please mark this topic as resolved? And thanks for the Kudos. 😉

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.

View solution in original post

0 Likes
15 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello ronlevyca,

@ronlevycawrote:

1.  How can I check to see if my windows client GUI is trying to connect on 5555?  Where is that set?  I upgraded from the windows client gui version 9.

It is defined in the Windows registry in Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\OpenView\OmniBackII\Common and Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\OpenView\OmniBackII\Common\Parameters see InetPort.

2.  What's the procedure for systems where you're just running a GUI client?

Please run omnicc -secure_comm -regenerate_cert and omnicc -secure_comm -configure_peer CellManagerFQDN on the client and omnicc -secure_comm -configure_peer ClientFQDN from the CM.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

My port is properly listed at 5555 in both places so that's good.

However, when I try 'omnicc -secure_comm -regenerate_cert' I get:

Certificate regeneration failed.

 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello @ronlevyca,

Please make sure to run the Command Prompt "As Administrator". Does it work? If not, try to skip this step.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

With an 'administrator' cmd window, the command succeeded.

However, the procedure failed the exact same way.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>omnicc -secure_comm -regenerate_cert
Certificate regenerated successfully.

C:\Windows\system32>omnicc -secure_comm -configure_peer (cell manager)
Host '(cm)' configured for secure configuration successf
ully.

C:\Windows\system32>omnicc -secure_comm -configure_peer (cell manager)
Host '(cm)' configured for secure configuration successf
ully.

And then on the first cell cell manager:

[root@scdataprot1 bin]# ./omnicc -secure_comm -configure_peer SFOWLP-1P34H12.ad.whatever.com
- Please use the fingerprint to validate the certificate manually!
Certificate information:
- Hostname:sfowlp-1p34h12.ad.whatever.com
- Valid: from Apr 24 22:30:00 2018 GMT until Apr 21 22:30:00 2028 GMT
- Fingerprint: (big long fingerprint)
Do you want to continue (y/n)?y

And so on.  When I test, it failed again.

I then tried:

[root@scdataprot1 bin]# ./omnicc -secure_comm -configure_for_gui SFOWLP-1P34H12.ad.whatevercom -overwrite
Host 'sfowlp-1p34h12.ad.whatever.com' configured successfully.

 

and still failed

 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello ronlevyca,


@ronlevycawrote:

I then tried:

[root@scdataprot1 bin]# ./omnicc -secure_comm -configure_for_gui SFOWLP-1P34H12.ad.whatevercom -overwrite
Host 'sfowlp-1p34h12.ad.whatever.com' configured successfully.

This step is not neccesary. Just use the commands I've shared earlier to create the secure peering. omnicc -secure_comm -configure_for_gui Hostname has a different use case. You can find details on https://docs.microfocus.com/itom/Data_Protector:10.03/Use/cli_reference/1/omnicc.

 -configure_for_gui

This option is used to configure the older Cell Manager version to know the new version of the Data Protector GUI for communication.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello ronlevyca,


@ronlevycawrote:

My windows desktop is not a 'client' of the Cell Manager - I just use it to run the GUI.  We use DHCP for our desktops so my desktop doesn't have much of a hostname or a permanent IP address.  I have played around with:


Just wanted to comment on this. Name resolution is (and was in the past) important. Even with DHCP the client should register in DNS (or update their records when plugged in the network) and should have a valid record pointing to the hostname (forward and reverse). The DNS server must allow dynamic updates which is the case for most environments.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

What I'm saying is, I tried both methods.

Both failed.

How can I set this up with the least possible security so that it actually works?

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Hello @ronlevyca,

I did the following in my lab and it worked okay. Maybe you're missing a step or it is really the name resolution.

  1. Fresh installation of a DP A.10.03 CM on SLES12
  2. Fresh installation of a client with only the DP A.10.03 GUI and Docs on Windows 10, also on DHCP, dynamic registration, not part of the Cell
  3. Run omnicc -secure_comm -configure_peer ClientFQDN on the CM
  4. Run omnicc -secure_comm -configure_peer CmFQDN on the Windows 10 client, use an elevated prompt
  5. Run omniusers -add -type W -usergroup admin -name USERNAME -group DOMAIN -client ClientFQDN -setpass on the CM to be able to access the CM remotely from this client
  6. Open the MFC GUI and connect to CmFQDN and accept the server certificate

Here is a screenshot from the GUI connecting to the CM without being member of the Cell.

2018-04-25_22h33_48.png

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

First, thanks very much for working on this.

Second, still failed.  I did already have a user in the admin realm for my username, so it just made a second one that was more limited.  But aside from that, when I started the Gui it said 'bad message format' and then when I tried to connect to the CM it gave the same old error.

 

0 Likes
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Also, the CM is successfully looking up the IP address of my desktop from the hostname I am using and my desktop is resolving correctly as well, so that's nice.

0 Likes
ronlevyca Trusted Contributor.
Trusted Contributor.

Re: GUI - 12:1602 Cannot access the Cell Manager system (inet is not responding) - right after upgra

Jump to solution

Any other ideas?

Long ago, you could manually put a machine into the /etc/opt/omni/server/cell/cell_info file; will that help in any way?

I'm even trying to just do a clean install on a Windows machine in the same subnet as the Cell manager and it just Will Not Import.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.