Absent Member.
Absent Member.
1521 views

HP Data Protector 6.11 Windows

Hi Guys,

Bit of a Noob to DP and having a few issues. I am after some advise on the best configuration set up for Data Protector when backing up Linux boxes, windows boxes, exchange and Windows SQL.

At present we have 4 seperate jobs running. They are set to run one after the other. We keep getting media mount requests. After the 2nd job runs. I am wondering if this is due to the data protection been set to 1 day??

0 Likes
12 Replies
Absent Member.
Absent Member.

Also the Data protector is running on a windows box. Most of the information i have found is pointing towards running this on unix.
0 Likes
Absent Member.
Absent Member.

Hi Charlie,
I don't know your config, but I assume the devices are locked in some way.
Please post more config info.
And the mount request messages.

You could check this in the monitor section.

Anyway a good test is to make one big Backup Job with all clients in it and with load balancing for all drives.
That way the drives should be avialable too.
And you can test the throuhput

You might want to check your Device config (Advanced) use a Lock name
Kind regards,
René
0 Likes
Absent Member.
Absent Member.

Hi Renà ©

The mount request is coming from the BSM module and the description is:


[138:702] Mount request on device "HP:Ultrium 3-SCSI_1_SERVER_NAME".

Description:
All media available on the device are used up for writing (backup) or reading (restore).



Actions:
To confirm a mount request:

1. Insert a medium (put the device online if necessary):
2. Use the Data Protector GUI or the omnimnt command to confirm the mount.

This has been caused by one of the other jobs over running (I think). I have put in place a consecutive job and change the schedule also to try and get round this.


After this the remaining job fails. To get round this have put a Cancel_mount request batch file on the device and set it to start after 10 minutes. Got the information for the script from this forum. So will post how that goes tonight.

The system I have inherited is a bit hit and miss. I managed to get the backups running quiet stable with alot of googleing and the help file when i finally found it.


0 Likes
Absent Member.
Absent Member.

I realise that setting the schedule based on the amount of time it takes to backup is not scalable and too labour intesive. Hence the consecutive jobs I am trying.
0 Likes
Commodore
Commodore

Hello Charlie,

please tell us more of your backup equipment. Which library, how many drives, how attached to servers. Give us the full messages of the job with mount request. Perhaps the device wait timeout is too short and so the job isn't waiting long enough for the drive to get free. This parameter is in the global file.

Thomas
0 Likes
Absent Member.
Absent Member.

Hi Thomas,

We have a HP 1*8 g2 auto loader connected via scsi to a 2003 server. The backup jobs have been set up for running to individual schedules that all go to the same tape. I worked out how long each backup job takes again last night and then edited the schedule to suit. Think will have to check the global file. However the concurent job did not work last night and the jobs stuck to the schedule.

So back to the drawing board with that but at least they are working again..
0 Likes
Absent Member.
Absent Member.

Hi Charliemong,

You mentioned that all the backups use the same tape, one after the other. If that is the case, you will have to look into the following in the order:

1. Check in your pool properties, it should be set to "Appendable".
2. Check pre-alloc list for all your backups. They should contain the entry for the media being used.
3. I would recommend that separate pools be created for each backup. If availability of tape is scarce, then take care of the above two points.

Hope this helps,

Regards,
Taurian.
0 Likes
Absent Member.
Absent Member.

We have separate pools for each day of the week. The jobs are specified to use the corresponding pool.
0 Likes
Absent Member.
Absent Member.

Hi Charliemong,

Did u happen to check the rest of the two points I mentioned? You didn't say anything about those.

Rgds,
Taurian.
0 Likes
Absent Member.
Absent Member.


And.... the pools shouldn't be different of each day. Create only one pool for one backup spec. Keep a separate media for each day. In that case your allocation policy should be set to "Non-Appendable".

Rgds,
Taurian.
0 Likes
Absent Member.
Absent Member.

Hi guys,

1. Check in your pool properties, it should be set to "Appendable".

All the pool properties are set to Appendable.

2. Check pre-alloc list for all your backups. They should contain the entry for the media being used.

Each is pointing to the media pool for the day.

The media pools are set for one media pool a day. So Mon-Sun, is this not the best way to go? As I have always thought that the best thing to do is have all your backups for one day on the same tape?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.