Highlighted
Respected Contributor.
Respected Contributor.
682 views

How-To Install Patch Bundle 9.09 ( HPUX )

Jump to solution

Hello Everybody

I have to 9.08 DP version installed on my HPUX CM.

Now, I need upgrade to Patch Bundle 9.09.

What is the Step-by-Step to do this ? 

 

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello

 

Yes some differents between versions, specailly in how comunnication si done, anyway you can read upgrade details into documentation.

https://docs.microfocus.com/itom/Data_Protector:2019.08/UpgradePrereq

https://docs.microfocus.com/itom/Data_Protector:2019.08/UpgradeDPServers

Best Regards

View solution in original post

6 Replies
Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..

Hi Renan,

- untar DPUXBDL_00909.tar

- read "install" carefully

- omnisetup.sh -bundleadd b909      ( as described in install)

Mathias

Highlighted
Respected Contributor.
Respected Contributor.

And About the License ? Must I to do something before of upgrade ??

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi

No changes are needed from license point of view.

Best Regards

Highlighted
Respected Contributor.
Respected Contributor.

posteriorly, If I choose upgrade 9.09 ( or now with 9.08 ) DP version to 10.x or later.

Are there some diferent step to do the migration ? 

I did read that between 9.08 ultil 10.x version, there were a lot of changens and some different concepts about DP Software.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello

 

Yes some differents between versions, specailly in how comunnication si done, anyway you can read upgrade details into documentation.

https://docs.microfocus.com/itom/Data_Protector:2019.08/UpgradePrereq

https://docs.microfocus.com/itom/Data_Protector:2019.08/UpgradeDPServers

Best Regards

View solution in original post

Highlighted
Micro Focus Expert
Micro Focus Expert

Hello @Renan Ramos,

Please note that Data Protector A.10.40 (2019.05) is the last release to support HP-UX as the Data Protector Cell Manager.

From A.10.50 onward HP-UX is only supported as client. But good news, there is finally a HP-UX to Linux migration path in the official documentation.

I would recommend upgrading to A.10.40 now and plan your migration to Linux with A.10.50 (or later).

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.