Highlighted
Trusted Contributor.
Trusted Contributor.
106 views

IDB backup check failed prior to start dp upgrade from 10.30 to 10.70

Hello All,

When we start DP upgrade from 10.30 to 10.70 version  during the IDB prerequisite check we get IDB backup check failed in spite of have good IDB backup. Can any one suggest me steps to resolve this or confirm is it ignorable error. Thanks in advance!!!

 

Regards

Dinesh

 

 

0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello @Dinesh17

That failed just tell that you do not have run an IDB backup the last 3 days. If you have run it, you can ignore that selecting the option "Ignore IDB Backup Check" and continue with the installation. 

The important one that can cause issues if reports a problem is the "Consistency Check" one. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

HI @Victor_F_DP , 

Thanks for your mail. We are selecting ignore option and proceeding with the upgrade. Keep you posted on the status. Thanks !!!

 

Regards

Dinesh

 

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Hi @Victor_F_DP

Upgrade completed with some errors. Could you check and help me in getting the cause for this,Thanks in advance!!!

 

[NORMAL] Global options file has been upgraded.
[NORMAL] Notification file data has been upgraded.
[NORMAL_DETAIL] Service Data Protector Inet started.
[NORMAL_DETAIL] Service Data Protector CRS started.
[NORMAL_DETAIL] Service Data Protector Filter Listener Service started.
[NORMAL_DETAIL] Service Data Protector IDB started.
[NORMAL_DETAIL] Service Data Protector IDB connection pool started.
[NORMAL_DETAIL] Service Data Protector Application Server started.
[WARNING] Encryption of users credentials failed.
[CRITICAL] Post-installation script for the MS SharePoint 2007/2010/2013 Integration failed.
[WARNING] Encryption of Dedupe credentials failed.
[WARNING] Failed to Upgrade users in Inet impersonation database. Use OmniinetPasswd to add or modify users manually.
[NORMAL] Installation server successfully imported.
[NORMAL] Configuration of cell USNENCVWCM001.NMCorp.Nissan.Biz successfully updated.
[NORMAL] All services successfully started.
[NORMAL] Post-installation script for the StoreOnce Software Deduplication completed successfully.
[NORMAL] Post-installation script for the VMware Granular Recovery Extension Agent completed successfully

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello @Dinesh17

The Sharepoint message can be ignored if you do not have SharePoint integration installed in the CM. That is maybe, just an old reference.

 About the others, do not worry. Just delete DebugLogger.librarytype and LVDataMoverComponent.librarytype from C:\ProgramData\OmniBack\Config\client\components\registry, you can take a copy of the file before you remove it. 
Then restart the services and run this command: omnidbutil -encrypt_user_pass

And that's it. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.