Iwan van Dam Absent Member.
Absent Member.
1051 views

Medium (LTO3) won't append to pool

Hi all,

I have a question about an error i got today. It is about appending media to a pool, which is not working.

I got this error:

Medium "***" in device "LTO3" in the pool "***" cannot be appended. Medium label is: "***"

This is another error i get which i find a little odd because it is thursday not wednesday

[Warning] From: ***@domain "" Time: 28-1-2010 19:00:32

Mount request for medium:
MediumId : ***
Label :
Location :
Device : LTO3
Host : host.com
Physical device : scsi****

My question is how this could happen and how to solve this.

Kind Regards,

Iwan van Dam
0 Likes
2 Replies
Highlighted
Shoghi Martinez Absent Member.
Absent Member.

Re: Medium (LTO3) won't append to pool

Is the pool marked as appendable?

Of course if the tape is full it will not be appended.

There are other posible causes, perhaps the tape has space but it contains some protected object in the midle of the tape, in this condition DP will not use this tape, also if dp start a job but needs another media it will refuse to append to tapes with objects, in a mount request only blank, empty or new media will be used.

HTH
Shoghi.
Scott McIntosh_ Absent Member.
Absent Member.

Re: Medium (LTO3) won't append to pool

Is the medium in fair or poor condition? Is the medium flagged full or write protected? Is the process loading and seeking to end of data and then concluding it cannot append, or is it popping that before it even loads the tape?

The mount request is a result, not an error. Fix the error and the undesired result will hopefully address itself.

Thanks,
Scott
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.