Absent Member.
Absent Member.
16821 views

Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or simila

Jump to solution
Anybody can help me ? for this case...

Where is the problem?
I can not do online backup sap
The following log problem of failed backups sap from HP Data Protector 6.0

[12:1051] Client security violation. Access denied.
[Normal] From: BMA@tenr3p01 "HP:Ultrium 3-SCSI_10_tenbup41" Time: 12/7/2010 12:26:53 AM
ABORTED Media Agent "HP:Ultrium 3-SCSI_10_tenbup41"

[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/7/2010 12:26:53 AM
Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)

[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/7/2010 12:26:53 AM
Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)

[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/7/2010 12:26:53 AM
Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)

[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/7/2010 12:26:53 AM
Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)

[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:53 Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)
[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:53 Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)
[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:53 Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)
[Major] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:53 Received ABORT request from BSM (ERR: Error starting backup/restore (BMA cannot be started or similar).)
[Critical] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:54 Failed to start backup of object RP1.0. Error: Details unknown.
[Critical] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:54 Failed to start backup of object RP1.1. Error: Details unknown.
[Critical] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:54 Failed to start backup of object RP1.2. Error: Details unknown.
[Critical] From: OB2BAR_SAPBACK@tenr3p01 "RP1" Time: 12/07/10 00:26:54 Failed to start backup of object RP1.3. Error: Details unknown.

please help to solve this problem...

Thanks & Best Regards
David Pattikayhatu
0 Likes
1 Solution

Accepted Solutions
Absent Member.. Absent Member..
Absent Member..
you have a message:

"Client security violation. Access denied"

This means that a server, other than the cell manager, is trying to start the BMA process on your client, and so, it denies connection.

So, maybe you have a backup device connected through SAN to multiple clients, and one of them is trying to start the process, because the MA is on that requesting server...

Check if your clients are secured (on the client there will be a "allow_hosts" file on the data protector client folder. If they are, just add to that file (one per line) all the servers that have media agents installed. You can also do it on the GUI, right clicking the client and selecting "Secure", but it gives a little more work to insert all the media agents server names... editing the file is a lot simpler.

Or else, just unsecure your client (either by GUI, or by deleting the "allow_hosts" file on your client).

View solution in original post

2 Replies
Absent Member.. Absent Member..
Absent Member..
you have a message:

"Client security violation. Access denied"

This means that a server, other than the cell manager, is trying to start the BMA process on your client, and so, it denies connection.

So, maybe you have a backup device connected through SAN to multiple clients, and one of them is trying to start the process, because the MA is on that requesting server...

Check if your clients are secured (on the client there will be a "allow_hosts" file on the data protector client folder. If they are, just add to that file (one per line) all the servers that have media agents installed. You can also do it on the GUI, right clicking the client and selecting "Secure", but it gives a little more work to insert all the media agents server names... editing the file is a lot simpler.

Or else, just unsecure your client (either by GUI, or by deleting the "allow_hosts" file on your client).

View solution in original post

Absent Member.
Absent Member.

Hi,

 

I also had the same issue with my HP Data Protector 6.0  and got the exact solution here and issue got fixed 🙂

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.