Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..
298 views

Red "x" in the scsi 0:1 under the server

Jump to solution

Hello All,

DP 10.20, running on Win2016 server. 1 CM and 2 MA's to disperse the load. 

This was setup by one of our engineers, and I'm trying to fix/manage this.

Here is a screenshot of the servers, and as you can see there is a red X in the boxes for the SCSI 0:1 drives. The issue here is that when I run the back up, it still backs up those drives. Can someone explain what the Red X means, I have been digging thur all the DP admin and install guides and not able to fix any info. I dont want it to back up those drives, and I thought that was what the red X ment. 

Links are extemely helpful, and and suggestions are welcome.

 

RedX.png

Jay Reafs
0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Red "x" in the scsi 0:1 under the server

Jump to solution

Hi @Jaystone,

Did a few tests on Data Protector A.10.40 and it seems the issue does not exist. So upgrading might resolve the issue or consider changing the disks to Independent in vCenter.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.

View solution in original post

4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Red "x" in the scsi 0:1 under the server

Jump to solution

Hi @Jaystone,

The X means that the selected VMDKs are excluded from the VM backup. All other disks of the VMs with the light grey checkbox will be included in the backup. You can verify what is actually there by changing the dropdown from Selected to All.

Are you sure they are included in the backup and not the other disks such as scsi 0:0?

Another way to exclude individual disks from backup (or VMware snapshots) is by configuring them as an Independent disk.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..

Re: Red "x" in the scsi 0:1 under the server

Jump to solution

SCSI01.png

Hi Sebastian,

That is what I thought. but alas, that is not the case, as you can see. So, what is the special magic wand/words to be spoken that will make this work correctly?  I know that I can reconfigure the source tab, but I'm trying to make this work the way it was handed to me.

Thanks,

Jay

 

Jay Reafs
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Red "x" in the scsi 0:1 under the server

Jump to solution

Hi @Jaystone,

I would recommend creating a new backup spec for one VM and try the exclude option (select VM, de-select a disk) and try it out. Then you can compare what is in the barlist located in %DP_SDATA_DIR%\Config\Server\BarLists\VEAgent.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Red "x" in the scsi 0:1 under the server

Jump to solution

Hi @Jaystone,

Did a few tests on Data Protector A.10.40 and it seems the issue does not exist. So upgrading might resolve the issue or consider changing the disks to Independent in vCenter.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.