Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
969 views

SQL intergration error

Hi,

We are moving to new domain and new cluster account been created for SQL cluster. There is 2 cluster account created for SQL cluster server, 1 for quorom and 1 for SQL server.

Both cluster server has been imported to DP cell manager, 1 SQL cluster account has been added to  SQL management studio under security and assigned serveradmin role. And also map as backup operator and owner for each database.

When try to modify current SQL backup, choose show all for the database, will get error message (attached screenshot).

So try to configure the SQL backup from fresh, after choosing the cluster server, DP GUI will hang (attached screenshot).

Please advise what is causing the problem. Thanks.

Tags (1)
0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

Hello

 

Please check that users are added to DP admin group. As workaround you can add <any> <any> <any> and to check the behaviour.

Micro Focus Expert
Micro Focus Expert

Please check if the FQDN of the physical nodes and/or virtual nodes has changed. If this is the case, you might need to export and import the clients/cluster again into the cell to match current name resolution. If the FQDN has changed, check the user configuration as JBasilio mentioned and make sure the hostname is correct for the user as well.

Regards,
Sebastian
---
Please use the Like button below, if you find this post useful.
Absent Member.
Absent Member.

Hi,

I do not see any previous domain account added for SQL backup so I did not add the current SQL cluster account into DP admin group.

I did the workaround step you suggested, it still have same error.

Thanks.

0 Likes
Absent Member.
Absent Member.

Hi,

The SQL backup is working now. After I add <any><any><any> to admin group, then try export and import client. Configure new SQL backup, it can proceed the setup. Tested backup ok.

Thanks JBasilio and Sebastian for your suggested solution.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.