Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Eblyn Solis Acclaimed Contributor.
Acclaimed Contributor.
396 views

Stop backup after add new schedulle DP 10,04.

Hi folks,

Someone knows how to stop a backup start  when a new schedule is created in a backup job, and I guess that also stops the option to start a backup after enabling a schedule.

Regards

 

 

 

Please assign a kudo to this post, if you find it useful.
0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

Re: Stop backup after add new schedulle DP 10,04.

Hello @Eblyn Solis

As I know this is solved in DP 10.10. 

I was trying to found the fix but I can't. Let me research more to send you that. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
Eblyn Solis Acclaimed Contributor.
Acclaimed Contributor.

Re: Stop backup after add new schedulle DP 10,04.

Hi Victor,

Thanks for the information, I hope you find the fix to request it to microfocus.

 

Please assign a kudo to this post, if you find it useful.
0 Likes
Trusted Contributor.. Gandalf Trusted Contributor..
Trusted Contributor..

Re: Stop backup after add new schedulle DP 10,04.

Not sure if we talking about the same problem but when i rescheduled one backup job to a later time, it immediatley started after i saved the change. 

I realised that you have to set the "start"-date to the futere to fix the problem (see attachment).

Else the backup will start, because the start date (mostly when you created the job) was in the past.

0 Likes
Eblyn Solis Acclaimed Contributor.
Acclaimed Contributor.

Re: Stop backup after add new schedulle DP 10,04.

hi Gandalf,

Correct, we talked about the same, that did not happen in previous versions and it's a bit annoying to be saying the start date, and as I said in the post when I disable a schedule and enable it activates a backup.
I'm going to open a case with microfocus to see if there is a fix for that.

Regards

Please assign a kudo to this post, if you find it useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.