Highlighted
bars Absent Member.
Absent Member.
622 views

UX backup client wont ran

Hi 
I have many servers with HP-UX and all backups run fine.

Actually one of those servers run a daily backup with file server and integrated oracle.

 

the backup on this specific server wont ran OK!

 

i try the following :

-telnet on 5555 - work fine!

-update the installation :

i get the following error:

 


[Normal] <> Checking for response from system .

[Critical] <> [110:24] Client : client not responding.

[Critical] <> Error connecting to client
Skipping client!

 

- i try to reinstall the client and import again- the installation work but still the backup didn't run

 

any advice?

 

 

Tags (1)
0 Likes
4 Replies
Bob_Clark Absent Member.
Absent Member.

Re: UX backup client wont ran

On the client system that won't run, check to see if the 'inetd' process is running

 

         ps -ef | grep inetd

 

If not, then start it

 

         inetd -c

 

You said that you checked connection using a 'telnet' to port 5555, did you do this in both directions, and did you try it using the IP addresses

 

From command prompt on the cell manager

 

        telnet [client hostname] 5555             Do not include the [  ] marks

        telnet [client IP address] 5555

 

and see if just the 'telnet' will work

 

       telnet [client hostname]             Do not include the [  ] marks

        telnet [client IP address]

 

From the command prompt on the client machine

 

       telnet [cell manager hostname] 5555             Do not include the [  ] marks

        telnet [cell manager IP address] 5555

 

and see if just the 'telnet' will work

 

       telnet [cell manager hostname]             Do not include the [  ] marks

       telnet [cell manager IP address]

0 Likes
bars Absent Member.
Absent Member.

Re: UX backup client wont ran

i did the excet telnet commend like you said, and it's work , both sides.

 

in my sever i used the xinted , i tryu to do what you said, but it still doesn`t work .

 

any advice?

0 Likes
Bob_Clark Absent Member.
Absent Member.

Re: UX backup client wont ran

Sorry, I saw HP-UX in your original post, so I assumed 'inetd'

 

'xinetd.d' is usually on a Linux system, but, I am workign with HPUX 11.23 here, so it may have changed

 

You'll need to open a case, and run debugs, including 'inet' debugs

0 Likes
bars Absent Member.
Absent Member.

Re: UX backup client wont ran

ok thank you 🙂

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.