Lieutenant Lieutenant

Unable to Configure VCenter for VM backup, showing error.

I have added VCenter in customer environment 1 year back. Recently they have reset/ changed the VCenter password for compliance issue. After that from client, i have updated the new password, But after that i was not able to take any VM backup.

If I click, add backup> select Vcenter> select cellmanager as client, then the system hung UP for a while (around 20 min) after that it shows error. I am not able to start the existing backup as the doing the same error after hanging 20 min.

Tried to delete client and add client (Vcenter) but no luck.

cell manager is in Linux server, DP version 10.03.

1 Reply
Micro Focus Expert
Micro Focus Expert

Hello @Nipu Datta,

Have you only changed the password or also applied updates to the vCenter? Changing the password in Data Protector GUI => Clients => vCenter is enough. Please verify if you can login with the username and password as specified in the Data Protector GUI.

Sebastian Koehler

Please use the Like button below, if you find this post useful.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.