Highlighted
Valued Contributor.
Valued Contributor.
1554 views

Unable to take Exchange backup in DP 10.03

TThe exchange server is installed over windows 2012 R2. The exchange backup is failing with the message

[Major] From: BMA@sr--- "HP:Ultrium 6-SCSI_3" Time: mm/dd/2018 hh:mm:ss PM
[90:180] Cannot rewind medium. ([1117] The request could not be performed because of an I/O device error. )

[Normal] From: BMA@sr---- "HP:Ultrium 6-SCSI_3" Time: mm/dd/2018 hh:mm:ss PM
Ejecting medium '19'.

[Critical] From: BMA@sr--- "HP:Ultrium 6-SCSI_3" Time: mm/dd/2018 hh:mm:ss PM
[90:56] Tape1:1:0:4:0C
Cannot close device (Details unknown.)

[Major] From: BMA@srb---- "HP:Ultrium 6-SCSI_3" Time: mm/dd/2018 hh:mm:ss PM
[90:64] => UMA@SR-----@Changer1:0:2:1
Cannot unload exchanger medium (Details unknown.)

History:

We have upgraded from DP 8.1 to DP 10.03. While migrating Server hostname also needed to be changed as there was error in upgrading to DP 10.03 with the prevailing hostname. The system was released for further use after DP team corrected settings and resolved errors.

Apart from Exchange we are also taking file system backup from HP unix which is working fine. Agents on all the servers are updated to 10.03. 

The DP team has checked the system and reported no issues at their end. The ticket was forwarded to hardware team which has also given go ahead for the same. However, the error still persists.

Looking for further help and ideas. 

0 Likes
18 Replies
Highlighted
Valued Contributor.
Valued Contributor.

Unable to open article. No permission to open the article

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi @DC Admin,

The content does not help. I don't expect this change has a high priority. Most customers use StoreOnce or DataDomain with source-side deduplication which is highly efficient for VM backups. What is the use case for tape backup inside the VM (including the Media Agent)?

2018-06-13_17h39_44.png

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

We have Exchange server hosted on a Hyper - V VM (Windows Server 2012 R2 and Exchange 2013). As the database is large (> 3 TB) so for efficient and reduced backup time, we were attempting to take backup to tape via SAN. We can see tape drive in VM device manager. We also observe fast backup times however the backup fails at the end.

DP team blames the error on combination of OS, Hyper - V and hardware as they only interface with the OS.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello  DC Admin,

I would like to make a comment.

Looking at the error, this is more of a MA I/O error and so I would push that you log a SW DP case so that the next available DP support can work with you as this need in-depth investigation.

But I also noted this line:

The DP team has checked the system and reported no issues at their end. The ticket was forwarded to hardware team which has also given go ahead for the same. However, the error still persists.

Do you mean you have an open SW DP support case?

I can see that they have asked to engage HW support but still, the SW DP case will have to be kept open until it is really confirmed it is resolved.

Do you have the SW DP support case ID? I can check the case status and spend time to review it but I will need to contact the case owner.

Do let me know as I would advise that we work on your issue via SW DP Support Process.

Hope this helps

Rgds,

Sherman

DP Support

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Microfocus Support CASE ID is SD02186666

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

I have update on the case ID. Case ID is SD02187480. Also we permormed HPE L&TT LTO drive assessment test on tape drive mounted on Hyper - V and Host machine. The base machine is Windows Server 2012 R2 with Hyper - V VM on it. The OS on both the cases is the same. It was observed that while the test performed successfully in the host machine, reverse direction writing error came while performing the test on Hyper - V machine.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi @DC Admin,

Thanks for the update. This is what from a Data Protector point of view is considered a "hardware issue".

You have the DAPR Compatibility Matrix and can test the issue with LTT. HPE should be able to help you out since they support tape from within the HyperV VM. After that your chances to make it work with Data Protector should be better.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.