Highlighted
Absent Member.. Absent Member..
Absent Member..
2503 views

Upgrading Data Protector from 6.0 to 6.2

Jump to solution

We are attempting to upgrade Data Protector from 6.0 to 6.2 and we are receiving an error.

 

=======  03/23/12 08:59:51 EDT  BEGIN install AGENT SESSION (pid=8643)

       * Agent session started for user

         " ". (pid=8643)

       * Beginning Analysis Phase.

       * Source:

         devapp.internal./tmp/DPUXBDL_00621.depot

       * Target:           devapp:/

       * Target logfile:   devapp:/var/adm/sw/swagent.log

       * Reading source for product information.

NOTE:    The filesystems in the filesystem table will not be checked

         against those currently mounted because the

         "mount_all_filesystems" option is set to "false".

       * Reading source for file information.

NOTE:    The patch fileset "PHSS_42601.OMNI-CS,r=1.0" may only be

         installed upon a previously installed base fileset.  The

         specification for this base fileset is

         "DATA-PROTECTOR.OMNI-CS,fr=A.06.20,v=HP".  Since there is no

         fileset on the target or selected from the source which

         matches this specification, fileset "PHSS_42601.OMNI-CS,r=1.0"

         will be excluded.

NOTE:    The patch fileset "PHSS_42602.OMNI-CF-P,r=1.0" may only be

         installed upon a previously installed base fileset.  The

         specification for this base fileset is

         "DATA-PROTECTOR.OMNI-CF-P,fr=A.06.20,v=HP".  Since there is no

         fileset on the target or selected from the source which

         matches this specification, fileset

         "PHSS_42602.OMNI-CF-P,r=1.0" will be excluded.

     

  * Summary of Analysis Phase:

       * 30 of 30 filesets will be Skipped.

       * The Analysis Phase succeeded.

Tags (2)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..

The "BDL" kit is a patch set only, not a base release. First upgrade using the the base 6.20 kit, then apply the patch set.

View solution in original post

0 Likes
5 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

The "BDL" kit is a patch set only, not a base release. First upgrade using the the base 6.20 kit, then apply the patch set.

View solution in original post

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Thanks.  We downloaded the 6.2 upgrade and were able to upgraded successfully.

0 Likes
Highlighted
Absent Member.
Absent Member.
I'm trying to find download link to upgrade since a year ago... Still no luck
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Please go through following Link and download 6.2 V  from Trials and Demos link

DP6.2

 

For this you need to Create Passport ID

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert
You get Data Protector from HP SSO portal. An active contract will allow you to download patches, new versions and access the knowledge base.

http://support.openview.hp.com

Regards,
Sebastian
---
Please use the Like button below, if you find this post useful.
Tags (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.