Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Absent Member.. Steve Rossi Absent Member..
Absent Member..
1134 views

VEAgent backups for VMware with SAN Read Errors

Got an issue with running any type of VM backup involving more than 1 VM selected.

 

Environment is 6.21 with all patches, vCenter Server v4.1 (491557) as a VM and 2 HP Blades connected to an HP EVA4100 SAN.

 

The Backup Host (which is also the target File Library) is a stand alone server running CentOS 6.2 with a FC card.  It has all the VMware LUNs presented.

 

Any time we have simultaneous backups of VM targets the log fills with these errors:

 

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:12 AM
	Virtual Disk 'scsi0:0': Read Error. Retrying for the 1 time...

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:16 AM
	Virtual Disk 'scsi0:0': Resumed read using transport method san.

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:17 AM
	Virtual Disk 'scsi0:0': Read Error. Retrying for the 2 time...

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:17 AM
	Virtual Disk 'scsi0:0': Read Error. Retrying for the 2 time...

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:18 AM
	Virtual Disk 'scsi0:0': Resumed read using transport method san.

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:28 AM
	Virtual Disk 'scsi0:0': Read Error. Retrying for the 1 time...

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:28 AM
	Virtual Disk 'scsi0:0': Read Error. Retrying for the 1 time...

[Warning] From: OB2BAR_VEPA_BAR@padcisdp1.appraiser.lan "/PA EPGC Datacenter"  Time: 6/27/2012 8:33:31 AM
	Virtual Disk 'scsi0:0': Resumed read using transport method san.

 If I only backup one machine, or the backup progresses to where only 1 target is left, the error messages stop.  Most of the time the backup completes (reporting Completed with Errors).  I've installed the MPIO software with no change.  The VMware LUNs are across 4 different disk groups and we aren't seeing read errors in any other application.

 

Any thoughts on what this could be?  Speed seems good across the backups, but it could be better for SAN.

0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: VEAgent backups for VMware with SAN Read Errors

Hello Steve

 

CentOS is not supported as backup host for VEPA integration. You must use any supported OS as backup host.

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02824635/c02824635.pdf

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.