Highlighted
wyld Absent Member.
Absent Member.
1514 views

Publish to ZCM fail

Hi All
I try to add zcm requirement rule to AP & publish it,but it show some error message below"An error occured while publishing the bundle:The underlying connection was closed:An unexpected error occured on a send."
I have 2 ZCM zone (10.3.3 & 11), but they get the same error result.Anyone have the same problem like me??

My testing lab:
ZAV:8.0.3
ZAV installed plateform:WinXP Sp3 professional (Traditional Chinese lauguage)
ZCM:10.3.3 & 11 ( two ZCM zones )
ZCM Plateform: SLES11

wyld
0 Likes
3 Replies
aphilp1 Absent Member.
Absent Member.

Re: Publish to ZCM fail

Have you tried changing to https??
0 Likes
wyld Absent Member.
Absent Member.

Re: Publish to ZCM fail

Hi
it could not use https.....it will show "An error occured while attempting to connect the ZENworks server: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel"

wyld
0 Likes
elhvb Absent Member.
Absent Member.

Re: Publish to ZCM fail

Make sure you install the CA certificate from your ZCM server on your WS so it is trusted. Go to https://<servername>/zenworks-contentservice and install the certificate is asked for.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.