NovAlf
Visitor.
2505 views

Studio.com has stopped working

Hi!
Windows 7 Pro SP1, ZENworks Application Virtualization 11.2. Installed ZAV some month ago to try it out. Activated. Today tried again ... and got error "Studio.com has stopped working". Uninstalled, reinstalled again ... same. But it did work after initial install.
Any ideas?
More thanks, Alar.
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Studio.com has stopped working

Maybe Expired License? Not Sure.....
But since it sounds as if you have not really done much with ZAV..............

I expect there to be a significantly new version of "ZAV" sometime next month.
It is going to be a very significant major update.
It is even undergoing lots of rebranding.

I would suggest to just wait a couple weeks and play with the new version when it comes out.

I will get my 1st look at it next week.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.