netiquslaie Absent Member.
Absent Member.
847 views

SDK Debugger Not Launching

Hello,

I downloaded the preview build of the SDK from the website (I believe 2014.1r1-Beta-36). It installs just fine but when I launch it and try to debug a collector, it gets to a point in the console where it says "Debugger started, window will appear momentarily" but the debugger never seems to actually launch. I'm wondering whether the version of the JDK I have installed might be the problem (I'm using version 8, update 65). Has anyone else run into this issue or does anyone have any suggestions on what the problem might be?

Thanks!
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: SDK Debugger Not Launching

I haven't tried for a while but it should work. My Eclipse version for
Sentinel development is still set to use Java 1.7 (build 57) for what it
is worth, even though most of my system has a 1.8 JDK or JRE of some sort,
so perhaps it is a Java versioning issue.

Perhaps get a 1.7 JDK, set your environment variables to point to it, and
try again.

Other note: I'm using openSUSE as my platform, which may impact things.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
netiquslaie Absent Member.
Absent Member.

Re: SDK Debugger Not Launching

Thanks...all of a sudden it started magically started working. I didn't need to install an older jdk after all...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.