ecmastrean
Visitor.
2758 views

ZENworks 11.4.1 and imaging flag

Hello,

We upgraded our servers to 11.4.1 and are slowly rolling out the 11.4.1 ZENworks adaptive agent to our fleet. They currently have 11.4.0. When we replace a failed hard drive in a computer (but keep the object in ZCC) and flag a computer for imaging, it images fine but the object still shows there is imaging work to do after it has been imaged. With older versions of ZEN the imaging flag would be cleared immediately after the computer was imaged, so we have not seen this behavior before 11.4.1. Also everything else seems to be working fine, we can remote control computers in ZCC, they have current contact dates so they are communicating with the object. The image safe data on the hard drive looks OK too. On computers were the hard drive has not been replaced and it has been imaged, the flag is cleared after the imaging work is complete. I didn't see any TID's or anyone talking about this so I just wanted to mention this in the forums. Maybe it is because not all of our devices are on 11.4.1 yet, but we did not seen this with previous upgrades.

Eric
Tags (3)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: ZENworks 11.4.1 and imaging flag

ecmastrean,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.