frankscharpenac Absent Member.
Absent Member.
2933 views

massstorage device control don't work with client 11.4.1

Hello,
we have update our ZCM from 11.3 to 11.4.1 - when i update the Client Agent on the Workstation, our massstorage device control policy don't work!

I have a policy that disable all storage devices ( USB,DVD,floppy etc) for all Users, then i have a second Policy who allows USB massstorage device for some users. With the Client agent 11.3.1 this work with no problem - with the client agent 11.4.1 USB massstorage device are for all disable. Where is the problem !?

Perhaps you have another solution for make a policy where at first all storage devices ( USB,DVD,floppy etc) for all User are disable, but for only some exclude User there can use it.

A solution with --> Policy A "storage devices Disable" for User "1,3,5,6....34"

and a --> Policy B "storage devices allow" for user "2,4" is not the solution, that i want.

Groupwise 2014R2 - ZCM 11.4.1
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: massstorage device control don't work with client 11.4.1

frankscharpenack;2416621 wrote:
Hello,
we have update our ZCM from 11.3 to 11.4.1 - when i update the Client Agent on the Workstation, our massstorage device control policy don't work!

I have a policy that disable all storage devices ( USB,DVD,floppy etc) for all Users, then i have a second Policy who allows USB massstorage device for some users. With the Client agent 11.3.1 this work with no problem - with the client agent 11.4.1 USB massstorage device are for all disable. Where is the problem !?

Perhaps you have another solution for make a policy where at first all storage devices ( USB,DVD,floppy etc) for all User are disable, but for only some exclude User there can use it.

A solution with --> Policy A "storage devices Disable" for User "1,3,5,6....34"

and a --> Policy B "storage devices allow" for user "2,4" is not the solution, that i want.


Have you tried assigning Policy A to your devices and Policy B only to the users that are allowed to access storage devices?

Thomas
0 Likes
frankscharpenac Absent Member.
Absent Member.

Re: massstorage device control don't work with client 11.4.1

thx, for this note!

I have now:

Policy A - disable all --> for all Devices --> This Device Policy is not stronger then a user Policy !
Policy B - allowed to access--> for simply User

It works!

But i have some devices where are "allowed to access" - it is not user defined! I put into Policy A to the Requirement, that the workstation x,y,z not include!

It works for me fine - thank you 🙂

Groupwise 2014R2 - ZCM 11.4.1
0 Likes
Knowledge Partner
Knowledge Partner

Re: massstorage device control don't work with client 11.4.1

frankscharpenack;2416640 wrote:
thx, for this note!

I have now:

Policy A - disable all --> for all Devices --> This Device Policy is not stronger then a user Policy !
Policy B - allowed to access--> for simply User

It works!

But i have some devices where are "allowed to access" - it is not user defined! I put into Policy A to the Requirement, that the workstation x,y,z not include!

It works for me fine - thank you 🙂


Glad to hear it works!

Have a nice day!

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.