Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

How to avoid macros containing NLS from being set to not found during parsing.

How to avoid macros containing NLS from being set to not found during parsing.

Problem:

During the parsing of a project containing assembler source code, any macro's that contain NLS characters in their name, are reported as not found.

How can this be avoided..?

Resolution:

From the Utilities menu, choose OPTIONS.

When the OPTIONS dialogue is displayed, open the Component Parameters tab.

Choose Assembler form the TYPE drop down list.

Make sure the ALLOW EXTENDED ASCII option is checked on.

This option is checked off by default.

By setting this option, the extraneous macros listed as "not found" will be  eliminate

Old KB# 4465

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 17:19
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.