Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Search Assistant in Enterprise Analyzer Workspace Does Not Return Results

Search Assistant in Enterprise Analyzer Workspace Does Not Return Results

Problem:

Client performs search in Search Assistant in Enterprise Analyzer and does not receive any results, despite target files existing in workspace.  There are no errors or messages other than zero results returned.

Resolution:

Search Assistant behavior is controlled by User Preferences.  If there are no errors or messages during what appears to be malfunctioning behavior, these User Preferences can be checked as a potential cause.  Navigate to Options - User Preferences - Search Assistant and determine if any settings are missing or incorrect.

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2017-10-18 20:10
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.