Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

The Unused Reports and Code Flow View not working for specific component

The Unused Reports and Code Flow View not working for specific component

Problem:

A specific component, which is very large, doesn't seem to be creating a Code Flow view or completing any of the Unused Reports.

Resolution:

Because the component is very large, it takes a very long time to build the view and cache the information for the reports.  To let these each run, it may take hours.  The solution is to run these over night to get the views and then the Reports.

Old KB# 1079

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 16:55
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.