Highlighted
sunillnt Contributor.
Contributor.
38 views

Enterprise Developer 5.0 - Unable to start the server

Hi,

 

We have successfully installed Enterprise developer 5.0 - 32 bit in our machine(OS- Windows7).

When tried to start the server, "ESDEMO", we are unable to start and getting the error messages:-

1. I got a pop up message stating "MFDS child processing starting.. Micro focus\Enterprise Developer\bin\casstart.exe. This problem occurs when a program is not fully compatible with Windows.Please contact the program or device manufacture(s) for more information.

2. When tried to start the server via command prompt for enterprise developer, I am getting a pop up error message "COBOL Application Server module has stopped working".

Can anyone help us to fix this issue?

Thanks,

Sunil

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.