Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
DaveO1 Absent Member.
Absent Member.
707 views

Having a couple of problems with AcuToWeb

Hi,

I tried AcuToWeb 10.1 a couple of years ago and had several problems that couldn't be resolved.  I just recently tried version 10.2 and was very impressed with the progress.  The scroll bars now show up where they are needed and the visual aspects are nearly identical to the thin client.  However, I'm still having two problems.

The first is that, at the bottom of many of our screens, is a Status-Bar element.  When the information in it is updated, it works fine.  But whenever the vertical scroll bar is used, the Status-Bar element immediately disappears (or vertically shrinks to a horizontal line; I can't tell for sure if it's there or if there's just a rendering artifact).

The second is that we open a second screen (in the thin client it is a new window) to display our help information.  In AcuToWeb, this new screen is completely blank.  I've tried using the debugger and it looks like it's trying to add the text to the window, but nothing is displayed.

Does any of this sound familiar or is there any additional information I can provide?  Is there some style sheet changes that I can make?  Or should I just open a support issue?

Thanks

Tags (1)
0 Likes
5 Replies
Micro Focus Expert
Micro Focus Expert

RE: Having a couple of problems with AcuToWeb

These sound new to me, I would be to open a support issue

0 Likes
mispodirta Absent Member.
Absent Member.

RE: Having a couple of problems with AcuToWeb

Yea, true even while trying to launch on my device, crashing without any specified reason, did you get any way out?

 

With Regards,

Mispo Dirta

0 Likes
Micro Focus Expert
Micro Focus Expert

RE: Having a couple of problems with AcuToWeb

What is crashing, and what kind of device? AcuToWeb is intended for computers that are either Windows or Linux. Are you stating that AcuToWeb is crashing, or your application is crashing? If it is your app, do you have your application running in Thin client? If AcuToWeb is crashing, please contact Customer Care.
0 Likes
sanjay21
New Member.

Re: RE: Having a couple of problems with AcuToWeb

yeah some how i am also occurring same issue, is there any solution 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: RE: Having a couple of problems with AcuToWeb

Have you run your application in debug using AcuToWeb? Does running in debug help determine when (or where in your code) the crash occurs?  Also does your application run using Thin client and no crash occurring.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.