Highlighted
Absent Member.
Absent Member.
1676 views

[archive] ACU GT 7.1 on Windows7

[Migrated content. Thread originally posted on 16 December 2009]

Has anyone run 7.1.0 under Windows 7?

Are there any serious issues, I am going to purchase a new laptop with Windows 7. pls suggest me.
0 Likes
7 Replies
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

Hello,

I've tested ver. 7.2.0 which I use on Win-7, until now I didn't face any problem.:)
Hope it'll work for you too.
Greetings ....
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

The font dialog (choose font) will not display ... this is due to Microsoft adding a new dll to the font api .. this will work with Acu 8.1.2
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

This call does not work under Windows 7 using Acugt 8.1.00
It returns a status = -2.
Same for WINPRINT-SETUP-EX.

I hope the development team caught this for 8.2
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

This was corrected for 8.1.1.
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

Using AcuGT 8.1.00
I have a sequential file that I build and Sort it. Under XP is works fine.
Under Windows 7, it works only if I compile with debug. If not compiled with debug, I get an error "Illegal SORT".

Coding is as follows:

OPEN OUTPUT SORTED-CUST-AGE-FILE.
.......
....... (LOGIC THAT OUTPUTS SEQUENTIAL RECORDS)
.......
CLOSE SORTED-CUST-AGE-FILE.
SORT CUST-SORT-WORK-FILE ON ASCENDING KEY CUST-SORT-WORK-KEY
USING SORTED-CUST-AGE-FILE
GIVING SORTED-CUST-AGE-FILE.

The program bombs on the SORT command.
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

If this works on XP and not on W7, it sounds like an issue for technical support. Wrap up a tiny example and send it to them.
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] ACU GT 7.1 on Windows7

Using the attached small sample program on Windows 7 with version 8.1.1 no errors were encountered.

The test was run after compiling without and then again with debugging. Both tests were run without starting the debugger (-d) or using tracing of any kind.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.