Highlighted
Absent Member.
Absent Member.
452 views

[archive] Error using runtime v8.1.2.1 on XP 64bit

[Migrated content. Thread originally posted on 09 September 2010]

All,

We didn't have this error before when using runtime version 8.0.

Now that we have upgraded to v8.1.2.1 we get the attached error on XP 64 bit.

We don't get the error on 32 bit machines.

I know the error is cut-off, and can get the whole message if need be, but was hoping someone might have seen this before.

Thanks,

Paul
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

RE: [archive] Error using runtime v8.1.2.1 on XP 64bit

are you using the appropriate acusql.dll - some of the V 8 installs did not install the 64 bit acusql dll, it is on the CD or in the zip file, but it may be missing in your install directory
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.