Highlighted
Absent Member.
Absent Member.
266 views

[archive] Microsoft New Patch issue

[Migrated content. Thread originally posted on 06 February 2007]

We have applications that run on Thin-Client to a AIX server. The system has been working great until Microsoft's last set of patches. The effect of the patch on the systems has been SLOWNESS!!! For example we have a list box that loads on a machine that has not been patched in under 1 second but when you run it on a system that has been patched it takes over a two minutes.

Has anyone else had any issues with the latest Microsoft Patches???

Thanks
0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

RE: [archive] Microsoft New Patch issue

hi,
this has already happened to me. I think it might be due to the fact the patch you installed changed the TCP/IP settings. Unfortunately there isn't a "magic" value I can tell you, but you can use software as Dr.TCP or TCPOptimizer to tune your TCP/IP like the machines working fine.

hope this help
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] Microsoft New Patch issue

Thanks for the reply but can you be more specific with what you found to the the issue. We have not been able to find any settings which help us.

Thanks
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] Microsoft New Patch issue

Ok, here we are.
this is an excerpt of our internal database.
Note that he used Dr.TCP (also suggeted by Cisco on this link
http://www.cisco.com/warp/public/794/router_mtu.html#changing)

hope this can help


Mr.No call me saying that we hit the problem!
Setting the TCPReceiveWindow to 1500 on WinXP SP2 and Win2000 SP4 make Acuthin very very fast when working with a Aix 5.2 5L PowerV host.


Probably this can solve also other slowdown problems noticed after installing SP2 on WinXP (that works on network).
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] Microsoft New Patch issue

Thanks for all the detailed help. This has seemed in initial test to fix our issue. Have you played with this number any further to see if setting it different will speed up or slow down your connection further?

Thanks again.
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] Microsoft New Patch issue

We have had the same issue with speed. We have found that some of the latest Microsoft patches interfere with some brands of anti-virus software. Try turning off the anti-virus software long enough to run a simple test to see if it helps your problem.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.