Highlighted
Absent Member.
Absent Member.
694 views

[archive] Please upgrade your IE version to 5.5

[Migrated content. Thread originally posted on 06 August 2003]

When I try to launch the report preview in an Acucobol 6.0 program, I get the error message "Please upgrade your IE version to 5.5 or above".
I'm running the program on a Citrix server that has IE 6.0 loaded on it. In addition my local machine has IE 6.0.
Has anyone run into this error message before???

Thanks
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

RE: [archive] Please upgrade your IE version to 5.5

Please contact your local Acucorp Technical Support Department for assistance, as this is not a known issue, and they will be able to assist in resolving this issue.

Thanks
Shaun Gough
Senior Customer Solutions Analyst.
Acucorp Inc.
0 Likes
Highlighted
Absent Member.
Absent Member.

RE: [archive] Please upgrade your IE version to 5.5

I had this same message ( but Using Totemprint.dll because we use TOTEM for our developpmnt ) when I change my plateforme to Windows2000 server. It seems to be a right problem. (ie If I was Administrateur my program didn"t said me to upgrade) .
To resolve, I have used the new TOTEMPRINT.DLL sent with the new TOTEM 6.1 patch.
I could send it to you if you want.;)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.