Highlighted
Absent Member.
Absent Member.
211 views

[archive] Remote Notation in Config File

[Migrated content. Thread originally posted on 16 May 2005]

We are upgrading from 4.31 to 6.20 on AcuCobol, Acuserver and other products. In testing the programs, we noted that 6.20 version does not work well with @path\filename.
We had one situation where it did not work for this entry, but after changing to slashes. It works fine. This was not a remote connection.

MIPRCANL-FILE=@ddbs:d:\Data\Mi\Work\MIPRCANL-FILE
worked on 4.31 but not on 6.20
So I changed this to:
MIPRCANL-FILE=\\ddbs\d\Data\Mi\Work\MIPRCANL-FILE
and now works on 6.20

BUT --

Below is my entry with remote notation. It works fine for 4.31 but not 6.20. This a remote connection.

WHACTVTY=@wms_storedev:/disk1/fg4/data/WHACTVTY

Tried to change this to:

WHACTVTY=//wms_storedev/disk1/fg4/data/WHACTVTY

It will not work for 6.20 so am hoping someone can assist. Thank you.
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

RE: [archive] Remote Notation in Config File

By using UNC (that is) //server-name/drive-name/file name you are essentially mapped drives instead of AcuServer.

Have you installed AcuServer version 6.2 or are you using the 4.3.1 version?

If you have installed the AcuServer version that matches the runtime that you are using, then you would need to look at the error files on the AcuServer side (acuserve -start -t3 -e error-file-name) to see why you are not able to get to your Vision file.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.