jjader Absent Member.
Absent Member.
3941 views

NFRAdmin login

Hey,

I did a install of NFR yesterday, everything seems to have installed correctly but the NFRAdmin will not connect to the engine.

If I look at the debug log it shows that there is an authentication request but the NFRAdmin says it can not communicate with the engine.

Also, when I restart the engine and look at the srengine.log it says it starts up ok, but the last line is always "Monitor interface not configured", can that has something to do with it?

I followed the instruction for eDirectory Managed Network with Novell Storage Manager since we are running NSM 2.5.1

NFRAdmin 1.0.2.88
NFR Engine 1.0.0.56 (At least I think that was the version)
SLES10 OES2

- Joakim Jader
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: NFRAdmin login

jjader,
Did you log into NSMAdmin, and setup the Novell File Reporter
Integration? Are you logging into the NFRAdmin with the same IP and Port
configuration?

thanks,
NSM Team

jjader wrote:
> Hey,
>
> I did a install of NFR yesterday, everything seems to have installed
> correctly but the NFRAdmin will not connect to the engine.
>
> If I look at the debug log it shows that there is an authentication
> request but the NFRAdmin says it can not communicate with the engine.
>
> Also, when I restart the engine and look at the srengine.log it says it
> starts up ok, but the last line is always "Monitor interface not
> configured", can that has something to do with it?
>
> I followed the instruction for eDirectory Managed Network with Novell
> Storage Manager since we are running NSM 2.5.1
>
> NFRAdmin 1.0.2.88
> NFR Engine 1.0.0.56 (At least I think that was the version)
> SLES10 OES2
>
>

0 Likes
jjader Absent Member.
Absent Member.

Re: NFRAdmin login

Yeah, apparently that is not mentioned in the documentation, it worked just fine when I tried to log in to the NSM server as you suggested just now.

I was just under the impression that I was suppose to login to the server the the NFR engine was running (or I actually missed that instruction in the documentation).

Anyway, everything is good now, thanks! 😄

- Joakim Jader
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NFRAdmin login

The only time we have seen this is when there is a PROXY setting on your
IE. Double check that.

jjader wrote:
> Hey,
>
> I did a install of NFR yesterday, everything seems to have installed
> correctly but the NFRAdmin will not connect to the engine.
>
> If I look at the debug log it shows that there is an authentication
> request but the NFRAdmin says it can not communicate with the engine.
>
> Also, when I restart the engine and look at the srengine.log it says it
> starts up ok, but the last line is always "Monitor interface not
> configured", can that has something to do with it?
>
> I followed the instruction for eDirectory Managed Network with Novell
> Storage Manager since we are running NSM 2.5.1
>
> NFRAdmin 1.0.2.88
> NFR Engine 1.0.0.56 (At least I think that was the version)
> SLES10 OES2
>
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.