markcasey Absent Member.
Absent Member.
1060 views

1.0.1 upgrade of clients ?

Hi All

Does anyone know if the clients need to be updated if I update the
server from 1.0 to 1.0.1 ?

Thanks in advance

Mark
0 Likes
2 Replies
sveld1 Absent Member.
Absent Member.

Re: 1.0.1 upgrade of clients ?

It is not required as the 1.0 Desktop Client will still be working with Server 1.0.1. The 1.0.1 Client has several fixes so I think you would like to update the Clients anyway.

Best regards, Sebastiaan Veld If you find this post helpful and are logged into the web interface, show your appreciation and click on the star below...
0 Likes
jmarton2 Absent Member.
Absent Member.

Re: 1.0.1 upgrade of clients ?

Mark Casey wrote:

> Does anyone know if the clients need to be updated if I update the
> server from 1.0 to 1.0.1 ?


As Sebastiaan said, it's not required but recommended. However keep in
mind that if you've enabled the auto deployment of the Filr client
within the admin console then users will be prompted to update their
clients after the appliance is updated.

--
Your world is on the move. http://www.novell.com/mobility/
We know what your world looks like. http://www.novell.com/yourworld/

Joe Marton Emeritus Knowledge Partner
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.