Knowledge Partner
Knowledge Partner

Re: Filr 1.1 "get file link" no permission

mazzel;2340486 wrote:
We have no netfolder for the homedirs.

Our setup lets users access their homedirs from Filr from 'My Files' which has the personal store + Home folder based on their homedir setting in EDir.


Okay but if I remember correctly the volume is added automatically as a netfolder if there are users homedirectories located on that volume.

Just to be clear, you get this permissions error when you try to share a file from the homedir and not the personalstorage?

THomas
0 Likes
mazzel Absent Member.
Absent Member.

Re: Filr 1.1 "get file link" no permission

There's no Netfolder containing our homedirs.

We get the error both from the homedir (My Files - Home) and de personal store (directly under My Files)

System - Personal store only has the option to allow/disallow and set quota for groups, no share options.
0 Likes
Highlighted
jmarton2 Absent Member.
Absent Member.

Re: Filr 1.1 "get file link" no permission

mazzel wrote:

>
> And how does one allow users to create file links from their Home
> Dir's?
>
>
> We have allowed our users to share file links under System - Share
> Settings and allowed this from all our Net Folders.
>
> Where is the setting to allow it from Home dir's? We still get the
> "you do not have the rights..."message when we try to generate a file
> link there.


The general system->share settings should govern what's allowed from
home directories. If you go to users, user properites of one of the
users getting the you do not have rights error, sharing, what do you
see for file link? Is it set to allow or clear?

--
Your world is on the move. http://www.novell.com/mobility/
Supercharge your IT knowledge. http://www.novell.com/techtalks/

Joe Marton Emeritus Knowledge Partner
0 Likes
mazzel Absent Member.
Absent Member.

Re: Filr 1.1 "get file link" no permission

aha, we're getting there! Thanks.

The group under Share settings containing all our Filr users has the the File link checked since yesterday.

I just checked the Workspace Share rights under Management - Users. It seems that about 10-15% have the File link as Allowed. Most of our users have it as Clear. Changing it to allowed per user fixes the issue. I guess I can check all users there and allow it for all at once.

I will have to check what happens to newly added users to the system to see if they have the option as allowed from now on.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.