FBTDUNCAN Absent Member.
Absent Member.
1150 views

Filr 4.0 Deploy OVF

When I try to deploy 4.0 appliance on my 6.0 VM ware I get an error

the OVF package is invalid and cannot be deployed.

the following ,manifest entry (line 1:) is invalid
0 Likes
8 Replies
BSCHOOFS1 Absent Member.
Absent Member.

Re: Filr 4.0 Deploy OVF


In the zip file there are 3 files.

Can you try with just the ovf and vmdk files, not the mf file?



Kind Regards,

Bart.



>>> FBTDUNCAN<FBTDUNCAN@no-mx.forums.microfocus.com> 11/04/2019 17:54 >>>







When I try to deploy 4.0 appliance on my 6.0 VM ware I get an error




the OVF package is invalid and cannot be deployed.




the following ,manifest entry (line 1:) is invalid







--

FBTDUNCAN

------------------------------------------------------------------------
FBTDUNCAN's Profile: https://forums.novell.com/member.php?userid=3354


View this thread: https://forums.novell.com/showthread.php?t=511937
0 Likes
greiner Honored Contributor.
Honored Contributor.

Re: Filr 4.0 Deploy OVF

Hi,

i have the same problem and i have load the ovf file
Wich wmware is required: 5.x, 6.x, 6.5, 6.7?

Thanks for a answer!

cg
0 Likes
greiner Honored Contributor.
Honored Contributor.

Re: Filr 4.0 Deploy OVF

The md5 checksum will be correct, but not the SHA256, there will be a zip-file error, i have download many times the zip-file with the same result

42292d6033d08b28596924a37967cfff


Der folgende Manifest-Dateieintrag (Zeile 1) ist ungültig: SHA256(Filrx86_64-4.0.0.155.ovf)=.........

the following Manifest-Filerecord (Record 1) is false: SHA256(Filrx86_64-4.0.0.155.0vf)=.......
0 Likes
Micro Focus Contributor
Micro Focus Contributor

Re: Filr 4.0 Deploy OVF

If you are running an older vSphere client, it may not support SHA256. See https://kb.vmware.com/s/article/2151537 for details. According to the article "you must convert the OVA from the Cryptographic Hash Algorithm SHA256 to SHA1". The steps are in the article. Beginning in Filr 4.0 we use SHA256. According to the Filr 4.0 doc supported VMware versions:
VMware
One of the following VMware host servers for hosting the appliance VMs.
ESXi 6.7
ESXi 6.5 with the latest update
0 Likes
davemrm Super Contributor.
Super Contributor.

Re: Filr 4.0 Deploy OVF

fwiw I had no problem deploying the Filr 4 ovf on my ESXi 6.0 host, but I am using the new web client. My client info:

Client version:
1.33.1
Client build number:
12086396
ESXi version:
6.0.0
ESXi build number:
3620759

(now I'm not saying this means any ESXi version other than 6.7 or 6.5 with latest update is actually supported, only that I was able to deploy with 6.0. The deployed VM is at hardware version 5.1, so it'll probably run fine)
0 Likes
davemrm Super Contributor.
Super Contributor.

Re: Filr 4.0 Deploy OVF

Filr 4.0 appears to be up and running on ESXi 6.0U2.

I do need to upgrade this server one of these days; a few years back I upgraded to 6.5 and it PSOD'd twice in the next two days so I rolled back and haven't touched it since... getting about time to try again.

(in case it helps anyone, I did get an error when adding the /var disk to the VM, the vmware web client kept saying the directory already exists... that makes no sense, of course it already exists! I had to launch the old windows vsphere client to get the /var disk added, then returned to the web client. all good after that)
0 Likes
greiner Honored Contributor.
Honored Contributor.

Re: Filr 4.0 Deploy OVF

I had the same Problem with Vmware Vsphere 5.5 and have become the Information von MF to use only Version 6.5 or 6.7

I have upgraded my vmware vsphere to the newest Version 6.7 U2 and the Import is not possible, here is a new Problem. Novell/MF/Vmware Support is informed and work on a solution.

But i have found a solution over my mac an vmware Fusion 11.0.3. I Import the ovf/ova locally on my mac and then move this machine to my Server, also with Fusion.

So it is possible to continue to install virtual machines...

This for Information, there is many People using older Version of vsphere..... Novell/MF: Support longer older Versions! Thanks!!!
0 Likes
seba4 Respected Contributor.
Respected Contributor.

Re: Filr 4.0 Deploy OVF

Cgreiner;2499209 wrote:
I had the same Problem with Vmware Vsphere 5.5 and have become the Information von MF to use only Version 6.5 or 6.7

I have upgraded my vmware vsphere to the newest Version 6.7 U2 and the Import is not possible, here is a new Problem. Novell/MF/Vmware Support is informed and work on a solution.

But i have found a solution over my mac an vmware Fusion 11.0.3. I Import the ovf/ova locally on my mac and then move this machine to my Server, also with Fusion.

So it is possible to continue to install virtual machines...

This for Information, there is many People using older Version of vsphere..... Novell/MF: Support longer older Versions! Thanks!!!




I had the same problem on system with Esx 6 when i was trying to create VM over Desktop client. But this worked when i have used Web access. Desktop client doesn't support Sha256 but WEB does.

Another option is that you just remove this "XML" line where HASH is set. It should work then.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.