Highlighted
Absent Member.
Absent Member.
1129 views

LDAP logins

Hopefully missing something simple. I have ldap users synced in but they still can't login. I go to the users list and see them. If I attempt to enable it doesn't let me as they are ldap synced. Just wont take any of my ldap users passwords.

Thanks!
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

On 30/04/2013 12:36, forresn wrote:

> Hopefully missing something simple. I have ldap users synced in but
> they still can't login. I go to the users list and see them. If I
> attempt to enable it doesn't let me as they are ldap synced. Just wont
> take any of my ldap users passwords.


Sync'ed in from OES (eDirectory) or Windows (Active Directory)?

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Technology Transfer
Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

From oes. Server with replica. Ended up rebooting the filr appliance and looks like I can login now. Just really odd as the logs showed invalid password I believe.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On 30/04/2013 14:36, forresn wrote:

> From oes. Server with replica. Ended up rebooting the filr appliance
> and looks like I can login now. Just really odd as the logs showed
> invalid password I believe.


Is it possible some of your user accounts (or their passwords) were expired?

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Technology Transfer
Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

No mine wasn't working either and it is not set to expire. After reboot everyone in the test OU that we are using was able to get in.
0 Likes
Highlighted
Absent Member.
Absent Member.

I noticed if a user was manually added to Filr, then sync'd with the same ID the user couldn't login.
I didn't try restarting the server to see if that fixed it.
I just removed the manually added users, then ran the LDAP sync again, then they could login.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.