VLA-Admin Absent Member.
Absent Member.
899 views

finally got filr sort of working in a AD world

Thank god, we don't use "Domain Users" group for file access permissions 🙂

Web and desktop app seem to work OK , so far. but the ipad app, just comes back with a "object not found" error when you try and login. if i type the password wrong I get a password not vaild error. So I guess , with the right password, it is getting pass the log phase.....

Cheers, steve
0 Likes
2 Replies
jmarton2 Absent Member.
Absent Member.

Re: finally got filr sort of working in a AD world

VLA-Admin wrote:

> Web and desktop app seem to work OK , so far. but the ipad app, just
> comes back with a "object not found" error when you try and login.
> if i type the password wrong I get a password not vaild error. So I
> guess , with the right password, it is getting pass the log phase.....


Is this happening with all users or just one? Does it also happen with
Android?

--
Your world is on the move. http://www.novell.com/mobility/
We know what your world looks like. http://www.novell.com/yourworld/

Joe Marton Emeritus Knowledge Partner
0 Likes
stevecim Absent Member.
Absent Member.

Re: finally got filr sort of working in a AD world

at this stage , only have 1 test user and no android devices , I'll setup more test users to day,
also filr is running on the default port of 8443..
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.