hermsysadm Absent Member.
Absent Member.
1779 views

initial login problem with fresh installed system

Hi,

i am using "Linux 3.8.0-27-generic #40-Ubuntu SMP x86_64" with "QEMU emulator version 1.4.0" for a Large Deployment of Filr.

The Installation of all Systems itself works fine, so that all 3 systems are running and i can contact them via their webinterfaces. But i cannot login into the user interface with the initial administration account and its password.

There is no error Message, i am simply stuck at the authentication...

ssf.log says:
013-07-29 13:58:08,206 WARN  [http-apr-8443-exec-2] [com.novell.teaming.module.authentication.impl.PlusAuthenticationProviderModule] - Authentication failure for [root] org.springframework.security.core.userdetails.UsernameNotFoundException: No such user


ssr.log says:
2013-07-29 13:56:00,890 WARN  [localhost-startStop-1] [com.bradmcevoy.http.MiltonServlet] - No authentication handlers are configured! Any requests requiring authorisation will fail.


Can anybody help me?
Tags (2)
0 Likes
6 Replies
bramsey Absent Member.
Absent Member.

Re: initial login problem with fresh installed system

Are you logging in to the regular 80 or 8080 page? i.e. filr.server.com or the filr.server.com:9443?

for the filr.server.com, try
user name: admin
password: admin

It will then ask you to change the password.

Novell Doc: Novell Filr 1.0 Administration Guide - Resetting the Filr Administrator Password
0 Likes
hermsysadm Absent Member.
Absent Member.

Re: initial login problem with fresh installed system

Thanks for ur answer,

i was trying to login to filr.server.com:8443 with the username and password which is provided in the Manual.

The problem is, when i log in with a user what doesnt exist or i use another password, i get an error message at the webinterface. But when i use the right username and pasword, the page is loading and i get redirected to the login page without any error...

I dont know if this has something to do with the "not configured authentication handler", but it would make sense.
0 Likes
bramsey Absent Member.
Absent Member.

Re: initial login problem with fresh installed system

So you are logging into the regular interface. admin/admin doesn't work? a root user does not exist in filr on install. After install, the only user is admin through that interface until you log in and create new users.
0 Likes
bramsey Absent Member.
Absent Member.

Re: initial login problem with fresh installed system

If you are still unable to log in to filr:8443 as admin pw admin, you can reset it. The instructions are here:
Support | How to reset the Filr Admin user password.
0 Likes
Highlighted
hermsysadm Absent Member.
Absent Member.

Re: initial login problem with fresh installed system

Mysteriously it works now without me having changed anything...

Thanks anyway for the help 🙂
0 Likes
Knowledge Partner
Knowledge Partner

Re: initial login problem with fresh installed system

Just a small point that bit a customer of mine:

It is really easy to miss the dropdown for keyboard layout on the
initial install page, so if your locale is non-us and you have anything
special in your password, you will have problems 🙂

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.