Highlighted
g-harihara.sudh
Established Member.
2304 views

Application is not loading while creating workflow macro in WebInspect

I am trying to create a guided workflow macro for an application. Login macro has been created successfully. When I am trying to create a workflow macro the application is not getting loaded. Blank page is getting dispalyed. I could access the application from browser directly inside the machine too.. Please provide some solution .

Labels (2)
Tags (1)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Application is not loading while creating workflow macro in WebInspect

Was this blank screen appearing in the Workflow Macro Recorder tool ("WMR"), or elsewhere?

Is this WMR tool as included in WebInspect 18.20 or 18.10?  Or are you using the WMR tool within the WebInspect Enterprise Console (thick client), or the WMR tool from the WebInspect Standalone Toolkit?

Was this with both the Firefox Rendering Engine and the IE Rendering Engine, or only one of them?

Is this occurring for any traffic or pages being captured in the WMR tool, or is it only this particular application page that is failing to show?

 

There are several alternative sources for Workflow Macros, including the Workflow Macro Recorder ("WMR", *.webmacro), Web Proxy (Save > Create Macro > *.webmacro), BURP Suite (proxy capture), Selenium Web scripts (html), and Micro Focus UFT (Unified Functional Tester, *.usr).


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.